Question Philips 42PUS7809/12 stuck in a constant reboot loop

Jan 4, 2021
2
0
10
0
I have a Philips 42PUS7809/12 stuck in a constant reboot loop. As soon as the power is plugged back in it starts up, shows the Philips logo, displays the input selected and then goes black and starts this all over again. In searching about this there's a lot of posts about Android TVs but I do not believe this is an android TV model. I have tried using a dedicated socket, and leaving it unplugged for a few minutes, an hour, and 24 hours between trying again but it's still the same. I've also tried holding down the button on the back while it starts up but again there's no change in its behaviour at all. Does anyone have any other advice? I have the tools to get the back off and replace parts if necessary I just can't find any advice on this issue.
 

jcorbin

Distinguished
Feb 24, 2012
1
0
18,510
0
I have the same issue, exact same TV. I put the latest software on a USB and updated, this solved it for a short time but now it's happening again. If updating works for you for a while try a factory reset, maybe that will work permanently for you.

I've read there is a wipe data tool but I can't seem to find the versions for my TV, I have one with a chassis QM14.3LA, maybe you have a chassis number in the link and can use the wipe data tool. You'll find it where you find the model number.

If anyone can link to the wipe data tool for the above chassis number, I'd appreciate it.

Thanks.
 

irah

Distinguished
Jun 26, 2009
2
0
18,510
0
I have a Philips 42PUS7809/12 stuck in a constant reboot loop. As soon as the power is plugged back in it starts up, shows the Philips logo, displays the input selected and then goes black and starts this all over again. In searching about this there's a lot of posts about Android TVs but I do not believe this is an android TV model. I have tried using a dedicated socket, and leaving it unplugged for a few minutes, an hour, and 24 hours between trying again but it's still the same. I've also tried holding down the button on the back while it starts up but again there's no change in its behaviour at all. Does anyone have any other advice? I have the tools to get the back off and replace parts if necessary I just can't find any advice on this issue.
Were you able to solve the problem? I'm having same problem in my Philips 42pfl5008d/56. This is the issue.

View: https://youtu.be/jvoeIx9Y6jI
 

irah

Distinguished
Jun 26, 2009
2
0
18,510
0
Hi,

Yea you're right, that's exactly the same thing.
I've not managed to find anything else and no one has replied with any advice so I guess we're both stuck with a useless TV.
Sad. Ok if you find a solution or some suggestion do let me know here. I will also share if i find something. Thanks
 
Oct 30, 2021
1
0
10
0
Hi!
I've have a 42PUS7809/12, whichs has the same reboot loopproblems. Sometimes the TV works fine for thre days or suddenly its functioning corrupts and starts a reboot loop.
CSM has always showed a continuous "splash error" (code 065).

Sometime we manage to exit the loop by knocking its back or the top and bottom sides of the frame.
No update has solved the problem. I even got that my reselles replaced the TV with another one (same model), butafter some months it suffered the same problems.

Is there any data wipe tool for my model and chassys (Qm14.3E LA) ?

Is there any solution for the reboot loops?

Thanks
 
Thread starter Similar threads Forum Replies Date
mafrtin Streaming Video & TVs 2
W Streaming Video & TVs 1
R Streaming Video & TVs 2
S Streaming Video & TVs 0
kain_321 Streaming Video & TVs 3
Z Streaming Video & TVs 1
E Streaming Video & TVs 1
I Streaming Video & TVs 0
P Streaming Video & TVs 5
M Streaming Video & TVs 3
T Streaming Video & TVs 1
F Streaming Video & TVs 2
R Streaming Video & TVs 1
T Streaming Video & TVs 1
R Streaming Video & TVs 1
H Streaming Video & TVs 1
J Streaming Video & TVs 1
K Streaming Video & TVs 2
G Streaming Video & TVs 2
N Streaming Video & TVs 1

ASK THE COMMUNITY

TRENDING THREADS