Plugged in but not charging, can't be used without adapter


Aug 28, 2015
This issue started Friday. On Thursday, I unplugged it from the charger as usual and used it until just after the 10% warning beep. It shut itself off and I returned it to the charger. I went to bed thinking nothing of it. When I got up and unplugged it, it refused to boot. So I plugged it back in and it booted just fine. That was when I discovered that it was at 8%, plugged in and not charging. It remained that way until this morning....not it says 0% and not charging.

I've tried uninstalling the driver, I've tried disabling the driver. I've pushed the reset the battery button. I downloaded a battery monitor and it said that my battery has only lost 7% of it's battery life since it was put into use. I'm open to new suggestions. Anyone here have any ideas?

It's an Acer Aspire ES1-511 running Windows 8.1

I've left a message for the people at Acer but I will not get anything back from them for days....if ever. I could really use the help! Thanks!