Possessed PC, can't connect turned super slow in 1 day

hossler

Estimable
Nov 2, 2014
5
0
4,510
0
So to start off I was gaming for 2 hours last night and turned the pc off and after went to sleep. The morning after when I went to check my emails the PC was extremly slow. I have never in my life had this problem which is wierd but I did have a very very wierd problem that noone could solve but a simple windows reinstall which made it work perfectly until now. I have absolutely now idea how to describe this problem but possessed. The internet worked fine for 2 whole minutes and then the pages kept loading for an infinite time even though it says I'am connected with no issues at all. I check the laptop and phone (writing this from laptop) and they all have superb connection making me think something is wrong with the PC itself it is wierd to the router with a very long cable although not needed but only one i had for the moment. The pc will only load up youtube for some reason but nothing else, again it is extremly slow so I ran malware bytes and it found nothing at all I troubleshooted twice and nothing it says everything works fine, I restarted the router twice and nothing same problems, I restarted the PC twice and still nothing, im freaking out that something inside it has died or something but I'm hoping something is wrong with the cable from the router. I opened up the PC it is a little dusty gonna clean it soon but that shouldn't really be the main problem right? It's so wierd that it went working fine to being a vegetable in 9 hours it's insane. I don't know what else to do, please help..
 

hossler

Estimable
Nov 2, 2014
5
0
4,510
0
I discovered something else, I tried gaming offline and it was extremly slow aswell and it ran farcry 4 at ultra 80fps constantly with a 780 I also forgot to mention that I got these wierd graphic spikes yesterday could it be the GPU?
 
the ethernet divers may have gotten damaged,it happens some times. try downloading the newest drivers and reinstall them. also try booting into safe mdoe see if the speed better. if it is it could be a virus or a program that running on the pc. run malware byte and hitman pro to see if it virus or malware. use msconfig turn off stuf and see if the speed gets better.
 

hossler

Estimable
Nov 2, 2014
5
0
4,510
0
Goddamnit.... I managed to screw up even more went to the wrong part of msconfig and disabled everything in the computer like audio internet access gonna enable everything and see if that helps but i also disabled some startup launchers
 
Thread starter Similar threads Forum Replies Date
J Antivirus / Security / Privacy 5
P Antivirus / Security / Privacy 1
L Antivirus / Security / Privacy 6
A Antivirus / Security / Privacy 3
S Antivirus / Security / Privacy 1
M Antivirus / Security / Privacy 3
D Antivirus / Security / Privacy 2
A Antivirus / Security / Privacy 2
B Antivirus / Security / Privacy 1
C Antivirus / Security / Privacy 4
E Antivirus / Security / Privacy 3
L Antivirus / Security / Privacy 6
M Antivirus / Security / Privacy 1
T Antivirus / Security / Privacy 3
R Antivirus / Security / Privacy 0
R Antivirus / Security / Privacy 0
R Antivirus / Security / Privacy 0
P Antivirus / Security / Privacy 1
S Antivirus / Security / Privacy 1
GoldenBoy99 Antivirus / Security / Privacy 3

ASK THE COMMUNITY