problem on sending audio playing from PC

ManuelDad

Commendable
Sep 6, 2016
5
0
1,510
0
Hello, I have problem when playing an audio from PC sending through an external speaker, at the same time my voice passes through but the audio from PC never gets through! What is the problem and how can I get over it?
Thanks in advance for any reply.
Manuel
 

Ralston18

Dignified
Moderator
Could be a configuration problem - your microphone input is given priority over the audio input source.

Try right clicking the speaker icon probably in the lower right screen corner.

Go into the Playback devices and Recording devices. Look carefully at all of the tabs for properties and settings. You may need to "drilll down" through a couple of levels: e.g., exclusive mode.

Some settings may not be all that clear. So change only one thing at a time and keep notes on what you do. You may need to reverse something and try again.
 

Ralston18

Dignified
Moderator
Could be a configuration problem - your microphone input is given priority over the audio input source.

Try right clicking the speaker icon probably in the lower right screen corner.

Go into the Playback devices and Recording devices. Look carefully at all of the tabs for properties and settings. You may need to "drilll down" through a couple of levels: e.g., exclusive mode.

Some settings may not be all that clear. So change only one thing at a time and keep notes on what you do. You may need to reverse something and try again.
 

ASK THE COMMUNITY