Razer synapse 2.0 issues

G4m3r7h30rY

Estimable
Feb 15, 2015
2
0
4,510
0
well since i apparently messed this up ill describe the problem more in depth.

i had synapse working fine on my pc for a while, then at some point i had more or less stopped using it till not too long ago i needed to change some settings for some of my peripherals and i found out that it will not run anymore. it does not give me any errors it just will not run. i have uninstalled it and reinstalled it. i got a program to wipe it from my pc then reinstalled it. i eventually determined that it had something to do with .NET framework, so i uninstalled and reinstalled that. i have run it as an administrator. i watched the processes when i try to start it and it shows up for a bit then goes away. i have tried almost everything and it still wont run.

any help you can offer would be greatly appreciated.
here is a copy of the event viewer log (the only place it actually tells me something is wrong)

Log Name: Application
Source: Application Error
Date: 2/15/2015 00:56:52
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: ROYAL-FORTUNE
Description:
Faulting application name: RzSynapse.exe, version: 1.18.19.23944, time stamp: 0x54ab6974
Faulting module name: WindowsBase.ni.dll, version: 4.0.30319.34209, time stamp: 0x5348b4e9
Exception code: 0x80131623
Fault offset: 0x0024e4ad
Faulting process id: 0x189c
Faulting application start time: 0x01d048fd5680b3a0
Faulting application path: C:\Program Files (x86)\Razer\Synapse\RzSynapse.exe
Faulting module path: C:\Windows\assembly\NativeImages_v4.0.30319_32\WindowsBase\a40acfa4a0c4bb0dbf824ace588583ba\WindowsBase.ni.dll
Report Id: 951c1d13-b4f0-11e4-a062-6c626dd0dafb
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2015-02-15T08:56:52.000000000Z" />
<EventRecordID>17487</EventRecordID>
<Channel>Application</Channel>
<Computer>ROYAL-FORTUNE</Computer>
<Security />
</System>
<EventData>
<Data>RzSynapse.exe</Data>
<Data>1.18.19.23944</Data>
<Data>54ab6974</Data>
<Data>WindowsBase.ni.dll</Data>
<Data>4.0.30319.34209</Data>
<Data>5348b4e9</Data>
<Data>80131623</Data>
<Data>0024e4ad</Data>
<Data>189c</Data>
<Data>01d048fd5680b3a0</Data>
<Data>C:\Program Files (x86)\Razer\Synapse\RzSynapse.exe</Data>
<Data>C:\Windows\assembly\NativeImages_v4.0.30319_32\WindowsBase\a40acfa4a0c4bb0dbf824ace588583ba\WindowsBase.ni.dll</Data>
<Data>951c1d13-b4f0-11e4-a062-6c626dd0dafb</Data>
</EventData>
</Event>
 
Thread starter Similar threads Forum Replies Date
T Apps General Discussion 1
R Apps General Discussion 5
L Apps General Discussion 8
S Apps General Discussion 1
S Apps General Discussion 4
B Apps General Discussion 1
T Apps General Discussion 3
A Apps General Discussion 4
D Apps General Discussion 1
I Apps General Discussion 1
E Apps General Discussion 2
J Apps General Discussion 4
R Apps General Discussion 2
P Apps General Discussion 2
B Apps General Discussion 1
T Apps General Discussion 5
R Apps General Discussion 9
C Apps General Discussion 2
J Apps General Discussion 5
T Apps General Discussion 2

ASK THE COMMUNITY