Sound volume problem with Gateway Laptop

Kaye_3

Commendable
Nov 28, 2016
3
0
1,510
0
I can turn the volume control as high as it will go and I still can barely hear anything,...anyone have a solution?
 
Have you tried going into the actual sound settings (not the volume on the desktop/taskbar) and made sure they are set high enough?

Go to "Control Panel" and then "Sound". Make sure you are on the "Playback" tab and click on the device you are using (headset, speaker, etc.). Now click on configure at the bottom of the window and follow the prompts.
 

Kaye_3

Commendable
Nov 28, 2016
3
0
1,510
0


 

Kaye_3

Commendable
Nov 28, 2016
3
0
1,510
0
Hmmm thanks so much for the response....I am no computer guru! I am not sure I did anything, but did go thru the motions of your instructions. So wish I was better at this...but then I do have a few years under my belt! LOL! I plan to save this and try again if it didn't work....
 
Thread starter Similar threads Forum Replies Date
Simo Erberg Laptop Tech Support 4
S Laptop Tech Support 2
Roshan35 Laptop Tech Support 0
D Laptop Tech Support 1
dclxvi13 Laptop Tech Support 2
X Laptop Tech Support 0
Kreismeg Laptop Tech Support 1
S Laptop Tech Support 1
C Laptop Tech Support 3
S Laptop Tech Support 1
R Laptop Tech Support 2
D Laptop Tech Support 1
T Laptop Tech Support 2
S Laptop Tech Support 1
P Laptop Tech Support 3
Z Laptop Tech Support 1
A Laptop Tech Support 4
A Laptop Tech Support 1
R Laptop Tech Support 1
S Laptop Tech Support 2

ASK THE COMMUNITY