Speakers turn on/off every time sound is played

Lapton

Distinguished
Jan 1, 2010
4
0
18,510
0
I am using my mobo's onboard sound (Realtek Azalia HD Audio) with my speakers. My speakers, an old stereo set made my Boston, are connected to my PC through S/PDIF. The problem is this- After installing the Realtek drivers for my onboard sound, the speakers turn off after a sound is played. (They don't actually power off, but they make a clicking noise, like they do when they are turned off.) This is a problem, because that means that they have to turn on again when another sound is played. This causes very short sounds, such as Windows sounds, to be skipped entirely, due to the sound being finished playing by the time the speakers turn back on. So, if anyone reading this knows what might be wrong, your help would be greatly appreciated! Thanks!
 

soundguruman

Distinguished
the speakers probably have an auto- shut off device, which turns them off (to stand- by mode) automatically when sound is not present. this type of system was popular many years ago, but as you can see, is not too practical today. Well, maybe not ever really a great idea.
A new pair of speakers won't do that. Or the auto shut off can be bypassed on the circuit board if you want to modify them.
Maybe just buy a new pair of speakers?
 

Lapton

Distinguished
Jan 1, 2010
4
0
18,510
0


Do you know how I could bypass that auto shut off device? Would it be practical? I don't really have much experience with soldering electronics, etc., so I wouldn't want to risk damaging my speakers. But hey, if it could save me some money... :)
 
Thread starter Similar threads Forum Replies Date
Tombo9 Audio 3
M Audio 1
LostWorm Audio 1
K Audio 1
J Audio 1
H Audio 1
Htet Naing Tun Audio 3
N Audio 2
T Audio 2
B Audio 1
A Audio 7
Z Audio 4
F Audio 1
S Audio 1
T Audio 2
H Audio 1
C Audio 2
G Audio 4
MrSalty Audio 11
L Audio 1

ASK THE COMMUNITY