Spontaneous reboots when connecting to network

G

Guest

Guest
Archived from groups: alt.video.ptv.replaytv (More info?)

I have a 5060 with a 100GB HD, and it's been working great for the last
8 months, but the last week, it's started acting up.

It's rebooted spontaneously a few times while recording shows, and
tonight the guide ran out of shows and I realized that it hadn't
connected in a while.

Whenever I go into the setup and tell it to connect, it opens a
connection, sets the clock, verifies that the account is current, then
the moment it says "Checking for news channels..." it reboots. This is
through ethernet, btw.

This happens every time I do it. It's cool (heatwise) and I let it sit
unpowered for a few hours once, no change.

Suggestions?
 
G

Guest

Guest
Archived from groups: alt.video.ptv.replaytv (More info?)

Ben Hallert wrote:
> I have a 5060 with a 100GB HD, and it's been working great for the last
> 8 months, but the last week, it's started acting up.
>
> It's rebooted spontaneously a few times while recording shows, and
> tonight the guide ran out of shows and I realized that it hadn't
> connected in a while.
>
> Whenever I go into the setup and tell it to connect, it opens a
> connection, sets the clock, verifies that the account is current, then
> the moment it says "Checking for news channels..." it reboots. This is
> through ethernet, btw.
>
> This happens every time I do it. It's cool (heatwise) and I let it sit
> unpowered for a few hours once, no change.
>
> Suggestions?
>

Is the unit connected with wireless?
Network error will cause a Replay to reboot. Check your cables. If the
guide is blank the unit has not connected in quite some time. I would
suspect errors in your DNS server entries. Replays are best set for
fixed IP with a router capable of ip reservation. Reserve the Replay's
fixed ip to its' mac address in the router.
 
G

Guest

Guest
Archived from groups: alt.video.ptv.replaytv (More info?)

I'll give that a shot. It IS going through a wireless bridge, but it's
been working for 7 months in that configuration. I'll try setting it
to manual from DHCP, but I don't think that's the problem, since it IS
able to connect, set clock, verify subscription, and so on.

I'll report back with results, and in the meantime, I'd love to hear
any other theories as well.

Thanks!
 
G

Guest

Guest
Archived from groups: alt.video.ptv.replaytv (More info?)

On Thu, 21 Jul 2005 05:38:01 -0400, Tony D <nospam@nospam.com> wrote:

>Ben Hallert wrote:
>> I have a 5060 with a 100GB HD, and it's been working great for the last
>> 8 months, but the last week, it's started acting up.
>>
>> It's rebooted spontaneously a few times while recording shows, and
>> tonight the guide ran out of shows and I realized that it hadn't
>> connected in a while.
>>
>> Whenever I go into the setup and tell it to connect, it opens a
>> connection, sets the clock, verifies that the account is current, then
>> the moment it says "Checking for news channels..." it reboots. This is
>> through ethernet, btw.
>>
>> This happens every time I do it. It's cool (heatwise) and I let it sit
>> unpowered for a few hours once, no change.
>>
>> Suggestions?
>>
>
>Is the unit connected with wireless?
>Network error will cause a Replay to reboot. Check your cables. If the
>guide is blank the unit has not connected in quite some time. I would
>suspect errors in your DNS server entries. Replays are best set for
>fixed IP with a router capable of ip reservation. Reserve the Replay's
>fixed ip to its' mac address in the router.

And there's a software solution if your router doesn't support address
reservation. People keep ignoring that.

--
Mark Lloyd
has a Replay 5xxx
http://notstupid.laughingsquid.com

"The idea that there is an invisible being who
created and still runs this old universe is so
childish, so obviously contrived, that it is hard to
believe anyone with even a modicum of education can
still fall for that scam."
 
G

Guest

Guest
Archived from groups: alt.video.ptv.replaytv (More info?)

Ok, tried setting manual IP address, didn't work. I ran the HD
manufacturers tool for detecting bad sectors, nothing, the drive is
fine.

Any other suggestions?
 
G

Guest

Guest
Archived from groups: alt.video.ptv.replaytv (More info?)

Hi guys,

I did the factory reset to defaults, and that seems to have fixed it.

Thanks!
 
G

Guest

Guest
Archived from groups: alt.video.ptv.replaytv (More info?)

Ben Hallert wrote:

> Hi guys,
>
> I did the factory reset to defaults, and that seems to have fixed it.
>
> Thanks!
>

The OTHER thing which could cause this is file corruption from an
incomplete session with the mothership. If a crash or disconnect occurs
the files being written can become corrupt and moreover read-only which
make further connections fail. I did not read your post that thoroughly
initially. The fact that you were crashing at getting "new channels"
could have meant a corrupted channel guide. Clearing the channel guide
and forcing a net connect probably would have fixed everything w/o
having to lose your shows and channels. It may happen again.
 

cspear_51

Distinguished
Jun 16, 2009
1
0
18,510
0
I have a Replay 5xxx and I had the same problem. To fix it, I deleted the channel guide twice and then manually connected to the Replay Service and everything was back the way it was. Here are the steps:

- Type 2 4 3 and then Zones.
- Select option 2 - Clear Channel Guide
- Once the device reboots, repeat the first two steps to delete the channel guide again (gets rid of the backup copy)
- Once the device reboots for the second time, Press Menu -> Setup -> Connect to ReplayTV Service Now

It will take a few minutes but the Channel Guide should be back once it completes.

Hope this helps.
 
Thread starter Similar threads Forum Replies Date
cgsuresh Streaming Video & TVs 3
A Streaming Video & TVs 2
M Streaming Video & TVs 2
G Streaming Video & TVs 8
S Streaming Video & TVs 1
E Streaming Video & TVs 1
B Streaming Video & TVs 1
M Streaming Video & TVs 2
L Streaming Video & TVs 2
C Streaming Video & TVs 1
I Streaming Video & TVs 2
G Streaming Video & TVs 12
G Streaming Video & TVs 0
Z Streaming Video & TVs 8
exfileme Streaming Video & TVs 8
exfileme Streaming Video & TVs 33
G Streaming Video & TVs 0
G Streaming Video & TVs 2
G Streaming Video & TVs 3
G Streaming Video & TVs 3

Similar threads


ASK THE COMMUNITY