Subwoofer not working properly

TechieViking

Prominent
Feb 25, 2017
3
0
510
0
Hi all

I just got myself a surround sound system from LG, specifically this one:

http://www.lg.com/uk/home-cinema-systems/lg-HT32S-home-cinema-system

Also here's a picture of how it looks like on the back so people can better understand what I mean:

http://ksassets.timeincuk.net/wp/uploads/sites/54/2009/05/10818-ports-1.jpg

Before I start I just want to point out that I have the system connected to a computer.

Now as you can see on the 2nd link the subwoofer is connected on the left and the speakers in the middle and right, I have done that but the subwoofer doesn't work, it makes no sound at all, but if I connect it into one of the speaker ports it works fine, also if I connect a speaker to the subwoofer ports it works fine but for some reason the subwoofer does not work when connected to the subwoofer ports.
It does work somewhat but when I play music or put on a movie the subwoofer doesn't seem to be giving off that much base, I have a smaller set of speakers with a little subwoofer about 1/3 of the size of the new one but it gives more base then the big one.
I've tried doing sound tests and for some reason only the devices connected to the speaker ports make a sound, the device connected in the subwoofer port makes no sound but if I play music or a movie then all 3 audio devices work fine.
I have tired looking around on google for some help but I haven't found much, I found one article on this site saying I should check my sound settings and make sure it's set to 5.1 which it is so I can't really find anything else that could explain why this is happening or how to fix it.
Hoping somebody out there can.
 
The LG is connected to the PC by the green analog audio output. Your PC audio should be set to 2.0
If you set it to 2.1 or 5.1 you won't get any bass from the sub since the PC thinks you have a sub connected to the orange sub/center audio output jack and is removing the bass from the stereo output to send it to a sub that isn't connected.
5.1 will remove dialogue and surround effects from the stereo speakers you have as well as bass..
 

TechieViking

Prominent
Feb 25, 2017
3
0
510
0


Where can I do that?
I did a little checking around and I can only pick between Stereo, Quadraphonic, 5.1 and 7.1.
 

TechieViking

Prominent
Feb 25, 2017
3
0
510
0
Thanks for the tips and explanations, I just tried setting the audio to 'Stereo' and putting on some music but still my subwoofer won't make a sound, if I connect it to the speaker connectors then it works, this is really weird, like it's working but at the same time not.
 
Thread starter Similar threads Forum Replies Date
ViGiI2 Audio 1
A Audio 1
A Audio 4
A Audio 4
xkratosx Audio 5
B Audio 3
B Audio 1
J Audio 6
C Audio 17
B Audio 7
A Audio 1
R Audio 1
A Audio 1
E Audio 1
B Audio 3
dmtiam2591 Audio 2
A Audio 1
D Audio 2
O Audio 1
7 Audio 1

ASK THE COMMUNITY