System unable to connect to wifi

Naga Brunda

Commendable
Oct 18, 2016
2
0
1,520
1
Hi , am using ASUS laptop (windows 10) . What the problem is i cant connect to the wifi where other laptops and phones in my house are connecting to the same wifi with out any problem. Here its showing the network with full signal in my laptop but when ever i try to connect it with inputting wifi password, its saying ""verifying and connecting....."" and with the end result ""can't connect to this network' "" How should i solve this problem ????
 

Naga Brunda

Commendable
Oct 18, 2016
2
0
1,520
1
@webworkings.
Thank you for the solution. After system reboot and changing channel numbers yesterday night, now its working fine. I followed your solution at the earliest, but it didn't help may be its due to my system problem. Now its working fine. Let me see for how long it works properly :) . Thank you
 
When WiFi won't connect.

First, make sure your laptop is 'not' connected to the modem/router via an Ethernet cable and follow the steps:

1. Go to "Control Panel".

2. Next go to "Network and Internet" and then "Network and Sharing".

3. Now click on "Manage Wireless Networks".

4. On this screen, remove all wireless connections by "right clicking" on it and select "Remove network" from the drop down menu.

5. After doing this, close the windows and scan for the "Wi-Fi networks".

6. Click on the available network that you want to access and select "connect".

7. It takes a moment, but then you will be asked to give a password for your Wi-Fi connection. Type in the password and click the "connect" button.

It should now be connected.

NOTE: If this doesn't work, you may want to reset your modem/router, and then once it is fully loaded again, repeat the above steps.
Yes, even if other devices work with it, it is possible it still needs to have the modem/router rebooted.
 

Naga Brunda

Commendable
Oct 18, 2016
2
0
1,520
1
@webworkings.
Thank you for the solution. After system reboot and changing channel numbers yesterday night, now its working fine. I followed your solution at the earliest, but it didn't help may be its due to my system problem. Now its working fine. Let me see for how long it works properly :) . Thank you
 
Thread starter Similar threads Forum Replies Date
D Laptop Tech Support 5
K Laptop Tech Support 3
I Laptop Tech Support 2
S Laptop Tech Support 4
M Laptop Tech Support 5
Djimsy1993 Laptop Tech Support 0
Faru Laptop Tech Support 1
vhenzo Laptop Tech Support 0
CristianDeo Laptop Tech Support 1
hmdn Laptop Tech Support 1
Aksheev Laptop Tech Support 4
O Laptop Tech Support 3
S Laptop Tech Support 1
R Laptop Tech Support 2
K Laptop Tech Support 1
S Laptop Tech Support 1
R Laptop Tech Support 2
T Laptop Tech Support 2
Z Laptop Tech Support 1
D Laptop Tech Support 1

ASK THE COMMUNITY