There are currently no settings that could be changed

MettySK

Estimable
Nov 22, 2015
3
0
4,510
0
Hello guys!
I have Asus K52Je (it´s laptop)
Intel I3 M350 @ 2,27
4 Gb of DDR3 RAM
ATI Mobility Radeon HD 5470 512 MB
Win 7 64bit service pack 1

My problem is that, the AMD CCC doesn´t open, instead it says: There are currently no settings, that could be changed.
Why I need to fix this?
My PC is little bit *****, as you can see. And I want to play CS:GO on 4:3 resolution for better FPS. But I don´t like those black bars, so I want to have it stretched. But CCC won´t open. When I play 16:9 I have only 40-60 FPS. I heard that 4:3 stretched can boost FPS. I watched some tuts on YT but any of those didn´t work. I don´t know what to do. :( When I try to update GPU drivers I have only wery dark screen. Does anybody have this problem or smthing similar?
PS: Sorry for English I´m from Sloavakia :)
I really apriciate any help from you :)
 
Hi,

Try doing a clean install of the graphics card driver.
- Go to Device Manager and uninstall AMD graphics.
- Open Program and Features then uninstall anything related to AMD graphics.
- Download and install the latest driver there is.
- Here's the link: http://support.amd.com/en-us/download
- Reboot the laptop once installed then after the restart make sure to set your games to run using AMD processor.
 

MettySK

Estimable
Nov 22, 2015
3
0
4,510
0
OK so I tried your method, but my screen was after installing the latest updates was again dark. So I unninstalled it again and downloaded some older drivers. Now is my screen stuck at 4:3 resolution. I can´t put in on 16:9. Does nobody know what shall I do now? :(
 
Thread starter Similar threads Forum Replies Date
MetaAzulf Laptop Tech Support 4
R Laptop Tech Support 0
T Laptop Tech Support 0
P Laptop Tech Support 5
A Laptop Tech Support 14
M Laptop Tech Support 1
T Laptop Tech Support 5
N Laptop Tech Support 1
S Laptop Tech Support 2
J Laptop Tech Support 2
T Laptop Tech Support 1
R Laptop Tech Support 0
0 Laptop Tech Support 1
P Laptop Tech Support 3
R Laptop Tech Support 8
R Laptop Tech Support 4
D Laptop Tech Support 3
A Laptop Tech Support 1
C Laptop Tech Support 1
Y Laptop Tech Support 1
Similar threads
Question On my custom built pc I changed the bios settings, changing ram speed, but after I restarted it my GPU fans didn't spin pls help I don't what to do
Question My headset microphone picks up all sounds played through my headphones. No changes in windows sound settings help!
Question Laptop won’t POST after BIOS settings change
Solved! No change in FPS/performance no matter what settings I use
Question Problems with Acer display. Occasionally won't turn on, randomly changes resolution to impossibly low settings, etc.
How can I make my laptop brightness because no change even if I set
Solved! change hidden settings for synaptics touchpad
Blank screen on changing boot settings
Airplane mode on and Wi-Fi off and laptop not responding to change settings
Solved! Hii i my sony vaio laptop model i s pcg 61611M i want to change its bios setting but i dont know how to get to the boot menu..
Solved! I have changed the boot menu settings and I can't change os. So please give me the setting to change my os(my os is damaged
How to Change the Default Web Browser Settings for Your MacBook Pro
Can't change BIOS settings
My cursor moves but it wont let me click on anything. I didnt change any settings
bios all settings is unacceptable to change HELP. toshiba setup utility
Bios option Boot Mode greyed out, can't change to Legacy; setting supervisor password doesn't help
when i plug my laptops charger out of my laptop it goes to sleepmode. Is there any settings i can change?
My Toshiba mouse pad not working, I can only use the touch screen. How do I change the settings to use the mouse pad again
How to change the settings of the backlight keyboard?
Solved! Keeps saying insert reboot. Was stuck On blue screen about bios. Nothing worked until I changed setting from windows 8 to 7 no

ASK THE COMMUNITY