Toshiba laptop Speakers

Well without knowing what it is about the external speaker you are having problems with, or what it is doing, I am going to give you some general info. If this isn't what you need, please be sure to share more details.

If your external speakers/headphones aren't working, try the following...

1. Go to "Control Panel".
2. Click on "Sound".
3. Make sure you are on the "Playback" tab.
4. Click on the device you are trying to fix.
5. Now click the "Configure" button and follow the prompts. (Be sure you also click the "Test" button.)
6. Once that is complete, click the "Properties" button.
7. When you are done with your changes, in "Properties", click "Apply" and then "OK".
8. Then click "OK", again, on the main "Sound window".

NOTE: If they don't show in there, right click on the white background of that window and make sure both "Show disabled devices" and "Show disconnected devices" is checked.

Should you still not see the them, right click on the "Speakers", only while the headphones/speakers are plugged in, and disable them. This may resolve the issue. Be sure you test that the internal speakers work again, when you unplug the headphones/speakers.
 
Well without knowing what it is about the external speaker you are having problems with, or what it is doing, I am going to give you some general info. If this isn't what you need, please be sure to share more details.

If your external speakers/headphones aren't working, try the following...

1. Go to "Control Panel".
2. Click on "Sound".
3. Make sure you are on the "Playback" tab.
4. Click on the device you are trying to fix.
5. Now click the "Configure" button and follow the prompts. (Be sure you also click the "Test" button.)
6. Once that is complete, click the "Properties" button.
7. When you are done with your changes, in "Properties", click "Apply" and then "OK".
8. Then click "OK", again, on the main "Sound window".

NOTE: If they don't show in there, right click on the white background of that window and make sure both "Show disabled devices" and "Show disconnected devices" is checked.

Should you still not see the them, right click on the "Speakers", only while the headphones/speakers are plugged in, and disable them. This may resolve the issue. Be sure you test that the internal speakers work again, when you unplug the headphones/speakers.
 
Thread starter Similar threads Forum Replies Date
T Laptop Tech Support 1
V Laptop Tech Support 0
S Laptop Tech Support 1
GoogleThread25 Laptop Tech Support 1
P Laptop Tech Support 0
ftothn Laptop Tech Support 5
Aunni97 Laptop Tech Support 1
1 Laptop Tech Support 1
Mohamedd123 Laptop Tech Support 1
2 Laptop Tech Support 3
X Laptop Tech Support 2
Sherry3scott Laptop Tech Support 1
Tesfaye M Laptop Tech Support 1
Focandit Laptop Tech Support 1
C Laptop Tech Support 2
T Laptop Tech Support 1
R Laptop Tech Support 3
E Laptop Tech Support 1
D Laptop Tech Support 17
J Laptop Tech Support 9

ASK THE COMMUNITY