Solved! Toshiba Satellite M115-S1061

shmcphrsn

Distinguished
Apr 27, 2009
49
0
18,580
1
Hi,
I installed Windows 7 Basic on this laptop and everything works fine except for the sound which shows a headphones iconin the hardware and sound section and will not allow me to configure the soundnor can I hear any sound out of the speakers or even if I plugin a set of headphones what to do???
 

house70

Distinguished
Apr 21, 2010
1,465
0
19,310
100
I would recommend going online on the Toshiba website, downloading the drivers for that model - even the Vista ones might work - and trying again. Also, make sure the Windows updates are enabled, because Win7 is very good in finding updated drivers for the hardware. You can go in the device manager and try updating the drivers from there.
Also in device manager make sure that the sound devices are recognized and there are no resource conflicts.
 

house70

Distinguished
Apr 21, 2010
1,465
0
19,310
100
I would recommend going online on the Toshiba website, downloading the drivers for that model - even the Vista ones might work - and trying again. Also, make sure the Windows updates are enabled, because Win7 is very good in finding updated drivers for the hardware. You can go in the device manager and try updating the drivers from there.
Also in device manager make sure that the sound devices are recognized and there are no resource conflicts.
 
Thread starter Similar threads Forum Replies Date
Stevet1 Laptop Tech Support 6
C Laptop Tech Support 1
C Laptop Tech Support 0
bd01ng Laptop Tech Support 3
shujinko45fox Laptop Tech Support 1
Ioannis1981 Laptop Tech Support 8
P Laptop Tech Support 1
I Laptop Tech Support 3
T Laptop Tech Support 8
S Laptop Tech Support 2
B Laptop Tech Support 5
S Laptop Tech Support 1
Mandamoe85 Laptop Tech Support 1
M Laptop Tech Support 3
M Laptop Tech Support 2
O Laptop Tech Support 0
Q Laptop Tech Support 2
B Laptop Tech Support 3
R Laptop Tech Support 0
S Laptop Tech Support 1

ASK THE COMMUNITY