Why is the a lock symbol on my wifi for my Android phone even tho I know password and it was connected

Thread starter Similar threads Forum Replies Date
johnf52 Android Tablets 1
S Android Tablets 8
M Android Tablets 1
KoroA Android Tablets 2
M Android Tablets 1
J Android Tablets 0
J Android Tablets 6
AviBag Android Tablets 0
P Android Tablets 1
stbr01 Android Tablets 1
B Android Tablets 1
P Android Tablets 0
L Android Tablets 1
S Android Tablets 2
T Android Tablets 1
C Android Tablets 2
P Android Tablets 1
O Android Tablets 1
B Android Tablets 1
P Android Tablets 2
Similar threads
Question I have a Cambridge Sciences tablet that is stuck showing the word Android at boot up.
Question Suspicious Android Update on RCA Voyager
Question Fusion 5 F104v2 Android Tablet Not powering up past Fusion logo
Solved! New RCA Voyager 3 won't turn on
Question How can an article titled best android tablets....have the top TWO contenders both say 'underwhelming performence'. And not list anything about CPU,
Question Searching for a 7" tablet that runs modern android
Question New Android Tablet, 500GB available storage, can only add 10GB, won't take any more
Question Galaxy Tab 3 10.1 GT-P5210 won't turn on after trying to hard reset
Solved! RCA Android won't stay/turn on
Solved! Get your email password from the android mail client
Solved! Android Chrome Suggested Sites
Question Android 10 Tablet 512gb with 129gb factory system used??
Question android 5 for Samsung GT-N8010
Hi have Android yoga book but keyboard is Swedish is there a list of where/how to find UK English symbols or can I change the
When i done factory reset i lost my software too , nuw its just showing the samsung symbol. What will i do to get it on
My wifi symbol blinking but wifi not turn on.... Help
why is there a lock symbol on my wife icon, when it says connected.
when I cut on my RCA tablet the RCA symbol which is in the black screen is the only thing that it gets too and then it freezes
7in RCA tablet/ will power on, but only RCA symbol will flash
My ASUS tablet will not turn on after it has been powered off, the symbol comes up indicating it needs charging. As soon as it

ASK THE COMMUNITY