Why is YouTube acting up?

saxguy67

Honorable
Jan 19, 2014
17
0
10,560
0
Up until a couple months ago YouTube was perfect. Now the buffer bar loads for a while and stops. Once it stops, it wont move again. No mater what quality the video is, this happens. My internet speed is 50 Mbps. How can I fix this annoying problem?

I've tried the following solutions: (none seem to make a difference...)

Whole computer scans
Start-up scans
Clearing history
Clearing cache
Resetting router
 

Greybush

Honorable
Jun 16, 2013
4
0
10,520
3
Try this. Go to your control panel and open up internet options. Click on the advanced tab of the internet options window, then click on "Restore advanced settings" and "Reset".
 

Greybush

Honorable
Jun 16, 2013
4
0
10,520
3
Try this. Go to your control panel and open up internet options. Click on the advanced tab of the internet options window, then click on "Restore advanced settings" and "Reset".
 

saxguy67

Honorable
Jan 19, 2014
17
0
10,560
0


Thanks! I tried it and now the buffer bar loads the full video in less than 10 seconds!
 
Thread starter Similar threads Forum Replies Date
V Apps General Discussion 2
D Apps General Discussion 0
BlueMoon1890 Apps General Discussion 0
sevstrider Apps General Discussion 6
H Apps General Discussion 1
M Apps General Discussion 5
C Apps General Discussion 2
E Apps General Discussion 10
henrytcasey Apps General Discussion 4
B Apps General Discussion 3
R Apps General Discussion 1
P Apps General Discussion 1
R Apps General Discussion 2
P Apps General Discussion 1
K Apps General Discussion 2
henrytcasey Apps General Discussion 3
N Apps General Discussion 1
I Apps General Discussion 5
S Apps General Discussion 1
V Apps General Discussion 3

ASK THE COMMUNITY