Wifi Adapter Malfunctioning?

kragox

Distinguished
May 6, 2010
19
0
18,560
0
I have an issue where I shut my computer down or if it gets reset, almost all of the time when it turns back on my wireless network is missing. It's been happening quite frequently and I'm unsure how to fix it. Currently, restarting the computer a few times will make the wireless adapter come back on but that is a bit tedious. The comptuer's not hot so I don't think its a temperature issue but I don't know. Here's my specs from the system tab on my windows 10 laptop:

OS Name Microsoft Windows 10 Home
Version 10.0.16299 Build 16299
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name DESKTOP-L0IAG1O
System Manufacturer Hewlett-Packard
System Model HP 15 Notebook PC
System Type x64-based PC
System SKU F9H87UA#ABA
Processor AMD A6-6310 APU with AMD Radeon R4 Graphics, 1800 Mhz, 4 Core(s), 4 Logical Processor(s)
BIOS Version/Date Insyde F.42, 11/4/2015
SMBIOS Version 2.7
Embedded Controller Version 93.50
BIOS Mode UEFI
BaseBoard Manufacturer Hewlett-Packard
BaseBoard Model Not Available
BaseBoard Name Base Board
Platform Role Mobile
Secure Boot State Off
PCR7 Configuration Binding Not Possible
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume2
Locale United States
Hardware Abstraction Layer Version = "10.0.16299.371"
User Name DESKTOP-L0IAG1O\Owner
Time Zone Central Standard Time
Installed Physical Memory (RAM) 4.00 GB
Total Physical Memory 3.45 GB
Available Physical Memory 1.24 GB
Total Virtual Memory 7.20 GB
Available Virtual Memory 5.00 GB
Page File Space 3.75 GB
Page File C:\pagefile.sys
Device Encryption Support Reasons for failed automatic device encryption: TPM is not usable, PCR7 binding is not supported, Hardware Security Test Interface failed and device is not InstantGo, Un-allowed DMA capable bus/device(s) detected, Disabled by policy, TPM is not usable
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualization Enabled in Firmware No
Hyper-V - Data Execution Protection Yes


 

kragox

Distinguished
May 6, 2010
19
0
18,560
0
I am experiencing this issue even still, I just started playing on the laptop and it took me 7 tries to get the wifi adapter to register. When I checked device manager the adapter was missing entirely and there was no icon for missing drivers or other devices so I don't think it's a driver issue. It's a stock laptop and less than a year old so I don't THINK the wifi adapter on the laptop would be going out already.
 
Thread starter Similar threads Forum Replies Date
AstroAvocado Laptop Tech Support 3
T Laptop Tech Support 0
lettucelad Laptop Tech Support 7
D Laptop Tech Support 0
O Laptop Tech Support 11
R Laptop Tech Support 7
D Laptop Tech Support 2
Kukomitzu Laptop Tech Support 1
NTManiac Laptop Tech Support 0
N Laptop Tech Support 1
SailorMoonChan Laptop Tech Support 0
Ramon3 Laptop Tech Support 1
Luieka224 Laptop Tech Support 0
N Laptop Tech Support 1
Basem16 Laptop Tech Support 1
C Laptop Tech Support 1
E Laptop Tech Support 3
Romanio0089 Laptop Tech Support 8
S Laptop Tech Support 2
Suburban1 Laptop Tech Support 0

ASK THE COMMUNITY