Question Wifi Issues

Feb 6, 2019
5
0
10
0
Hello,
My laptop (HP) seems to have an issue connecting to my home wifi network, suddenly. It "sees" all available connections, even those that are not mine, but will not connect. I have not installed anything or made any changes recently.
All my other devices, (phones, tablets and second laptop) all connect with no issue. What seems even weirder to me is that I enabled the Mobile Hotspot on my work smartphone and the laptop connects right away. That tells me wifi is on and the adapter works!?
I have searched, googled and tried everything to no avail. It must be something simple? Any thoughts?
Thanks in advance!
 
If anything at all was changed on your home network then that could be the cause. Changed channel, changed GHz, etc.

Here are some options to try...

1. Try checking the channel setting on your modem/router. Go into the modem/routers "configuration" and then go to the "Wireless" option. In here look for an option which deals with "Channels".

If the modem/router is set to "auto", you should usually see which channel your modem/router is using.

Next you need to check the channel setting for your Laptop:

  1. Go to "Control Planel" and then "Network and Sharing Center".
  2. Click on "Change Adapter Settings".
  3. Now right-click "WLAN device" and and then click "Properties".
  4. Go to the "Networking" tab and click on "Configure".
  5. Next click on the "Advanced" tab, go to "WZC IBSS Channel Number property" and look at the value/number it is using.
  6. If this value/number is different than the one that your modem/router is using, this can cause your laptop to not connect correctly.
You can look into switching to manual selection of channel on the modem/router and then select an appropriate channel which is supported by both your modem/router and your laptop.

2.
Try this....

1. Go to "Control Panel".

2. Next go to "Network and Internet" and then "Network and Sharing".

3. Now click on "Manage Wireless Networks".

4. On this screen, remove all wireless connections by "right clicking" on it and select "Remove network" from the drop down menu.

5. After doing this, close the open windows and reboot the computer.

6. Once the computer is fully reloaded, scan for the "WiFi networks".

7. Click on the available network that you want to access and select "connect".

8. It takes a moment, but then you will be asked to give a password for your WiFi connection. Type in the password and click the "connect" button.

It should now be connected.

NOTE: If this doesn't work, you may want to reset your modem/router, and then once it is fully loaded again, repeat the above steps.

If this doesn't work, test seeing if your laptop will connect via Ethernet. If so, then your WiFi card may be going. You can either look to replace it/have it replaced, or get an external (plugs in via USB) WiFi card.


Another way to try it is to...

  1. Go to "Settings".
  2. Click on "Network & Security" and then click on "WiFi".
  3. Now click "Manage known networks".
  4. Select the WiFi connection you want to remove.
  5. Click the "Forget" button.
  6. After doing this, close the open windows and reboot the computer.
  7. Once the computer is fully reloaded again go to "Settings".
  8. Click on "Network & Security" and then click on "WiFi".
  9. Now click "Manage known networks".
  10. Click "Add a new network" and enter the network name.
  11. Using the drop-down menu, select the "network security type".
  12. Check the "Connect automatically" option.
  13. Now check the "Connect even if the network is not broadcasting" option and click "Save".
Once you have completed these steps, whenever the device is within range of that particular network, it should automatically connect to it.


Also, you might want to check that both your modem/router doesn't have a limitation on how many devices can be connected at once (they do have that option in most cases) and also your ISP. Some of them limit the number of devices.
 
Feb 6, 2019
5
0
10
0
Thanks for the reply! I have tried all the above, twice and nothing has worked.
Right now I'm connected to the mobile hotspot from my work phone. It connects to this right away. I have tried plugging into an Ethernet cable and it does connect that way.
I have rebooted my router several times, checked / changed the channel, flushed dns, dumped the tcip stack etc. I'm at a loss.
 
Feb 6, 2019
5
0
10
0
What about the GHz that the modem is broadcasting at? Some devices can only use 2.4GHz and some 5.0GHz. If the modem is doing one but not the other, it could also be the issue.
My router, Asus rt-n66u, has both.
I have our cell phones and tablets connect to the 5.0Ghz, and the laptop connects to the 2.4. I have a second laptop which always stays plugged in to an ether et cable. Today, I unplugged it and tried to connect to the wireless, it had the same problem. Makes me think it has something to do with the router itself, but why can my phones connect with no issue?
 
Feb 6, 2019
5
0
10
0
Ok, just tried connecting my phone to the 2.4Ghz and it would not connect. But connects to the 5.0 everytime. My laptops are 2.4Ghz only. The 2.4 is enabled on the router. Today I got the laptop to connect for a couple minutes then it kept dropping the connection.
Something I just realized, this problem started suddenly last weekend, which is exactly when Duke Energy replaced my meter with a smart meter!
 
Last edited:
Hmm. Perhaps something was damaged in the modem/router when the power meter was changed? Or something on their new meter is interfering with the 2.4GHz signal. Which wouldn't shock me if they have anything on it that can be remotely monitored. I would check with them on that.

If by some wild chance it is that, and they don't have a way to fix it (which they should as many devices use 2.4GHz) then you may want to consider an external WiFi connector. It would connect via your USB port. Then you could add the 5.0GHz
 
Feb 6, 2019
5
0
10
0
Hmm. Perhaps something was damaged in the modem/router when the power meter was changed? Or something on their new meter is interfering with the 2.4GHz signal. Which wouldn't shock me if they have anything on it that can be remotely monitored. I would check with them on that.

If by some wild chance it is that, and they don't have a way to fix it (which they should as many devices use 2.4GHz) then you may want to consider an external WiFi connector. It would connect via your USB port. Then you could add the 5.0GHz
I was thinking this new smart meter was interfering with the 2.4 connection so I called my brother in law who works for Duke Energy and he said he didn't think it would. He recommended the only thing I over looked and that was to reboot my service providers modem. Low and behold, that solved the issue! Sometimes I forget the simple things!
 
Thread starter Similar threads Forum Replies Date
Ineedanewusername5 Laptop Tech Support 8
isurudealwis Laptop Tech Support 1
K Laptop Tech Support 1
P Laptop Tech Support 3
Aena Laptop Tech Support 1
Ri'spoon Laptop Tech Support 1
Acer aspire e 15 Laptop Tech Support 2
A Laptop Tech Support 1
T Laptop Tech Support 3
J Laptop Tech Support 1
Zeomora Laptop Tech Support 2
ToceeDav Laptop Tech Support 3
R Laptop Tech Support 5
H Laptop Tech Support 3
OldGandalf1234 Laptop Tech Support 1
N Laptop Tech Support 0
D Laptop Tech Support 4
NaseemNIJ Laptop Tech Support 1
E Laptop Tech Support 3
Gabrieldd7 Laptop Tech Support 3

Similar threads


ASK THE COMMUNITY