Solved! 15t-ab100 CTO No audio output device is installed

Aug 29, 2018
2
0
10
0
HP 15t-ab100 CTO

No audio output device is installed with red x on speaker icon.
Device manager shows no evidence of a sound card
installing device drivers has no effect to generate sound or show that there is a sound device
how can I tell if the sound card is defective
I have an HP laptop
When i project my laptop to my Roku tv I have sound on the tv from my laptop and the red x i gone from the speaker icon. However when I use the laptop no sound.
Also in HP diagnostics it won't let me run the audio diagnostics. It says I can't use it
Help
 
The TV shows sound because you are using the TV's speakers. You would get that if you plugged in external speakers as well. It sounds like your attached speakers may be damaged. I would suggest you have the device looked at by a tech.
 
The TV shows sound because you are using the TV's speakers. You would get that if you plugged in external speakers as well. It sounds like your attached speakers may be damaged. I would suggest you have the device looked at by a tech.
 
Thread starter Similar threads Forum Replies Date
N Laptop Tech Support 1
K Laptop Tech Support 1
drahstul Laptop Tech Support 1
phobodeimachos Laptop Tech Support 1
S Laptop Tech Support 0
abraracs Laptop Tech Support 0
MrCash Laptop Tech Support 1
XaniteBlank Laptop Tech Support 1
S Laptop Tech Support 7
D Laptop Tech Support 0
D Laptop Tech Support 0
Akram Sidena Laptop Tech Support 2
Dodger X Laptop Tech Support 0
F Laptop Tech Support 0
A Laptop Tech Support 1
K Laptop Tech Support 0
E Laptop Tech Support 1
shim24 Laptop Tech Support 0
Linda Shrum Laptop Tech Support 2
H Laptop Tech Support 4

ASK THE COMMUNITY