3.5mm bubble/muted sound effect

Ralston18

Splendid
Moderator
Typo "auto" or "audio"? The latter I think from the context.

Are you plugging in a headset? Verify that the headset or speaker(s) work correctly elsewhere.

Right click the speaker icon (most likely lower right screen corner) and select Playback devices.

In the Sound Window find the Playback device being used (to be used) and drill down through the various screens and property settings. You may find some option or configuration creating the bubble effect.

Change only one thing at a time.

Just keep track of any changes you make so you can reverse if necessary.

 

Ralston18

Splendid
Moderator
Typo "auto" or "audio"? The latter I think from the context.

Are you plugging in a headset? Verify that the headset or speaker(s) work correctly elsewhere.

Right click the speaker icon (most likely lower right screen corner) and select Playback devices.

In the Sound Window find the Playback device being used (to be used) and drill down through the various screens and property settings. You may find some option or configuration creating the bubble effect.

Change only one thing at a time.

Just keep track of any changes you make so you can reverse if necessary.

 
Thread starter Similar threads Forum Replies Date
G Audio 0
K Audio 1
N Audio 1
D Audio 3
D Audio 1
A Audio 1
K Audio 3
N Audio 1
T Audio 2
Y Audio 1
B Audio 1
S Audio 2
T Audio 4
H Audio 1
G Audio 2
R Audio 3
D Audio 2
P Audio 5
P Audio 1
G Audio 7

ASK THE COMMUNITY