3dMark06 System Info Error


Feb 8, 2010

This is my guide on How to solve the 3dMark06 System Info Error in WinXP 32-Bit (Sorry, I know this is not a question but I could not a find a better place to post this than here). Sorry, I do not have Vista or Win7 available but I belive the fix should be similar. If not it gives you good grounds to find a solution on your own.

I have seen many posts on this problem around the internet dating several years back, as well as on the Futuremark forums(Futurmark to my knowlege has NEVER provided a comment/solution on the problem) and not one of these sources were able to provide a complete solution or more than guessing and shots in the dark. Maybe you will have better luck in your searches but I thought I would post what I learned here, a complete solution.

- Here is the error

The cause of this is because somehow or another the services needed to check your system info were disabled.

Here are two different ways to solve this and the steps to solve this issue:

First - The Short Method (Workaround)

- I have not tried this solution because I found it after fixing the problem, I prefer to use the second method because I wanted to solve the problem and not work around it.

1. Right click on the 3DMark06 icon and type " -nosysteminfo " to the end of the path in the shortcut properties.

- It should look like this: "C:\Program Files\Futuremark\3DMark06\3DMark06.exe" -nosysteminfo

- Please Note - Solving the problem this way will disable you ability to upload your results to ORB(Online Result
Browser). ORB is a benchmark based hardware-focused online service that allows you to make performance
comparisons between your PC and other PCs from around the world.

Second - The Long Method (Solution)

- First to confirm this will indeed solve your problem. Open the Run Box (Start / Run) and type " Msinfo32 " and hit enter.

- The System Info tool should open with an error displayed " Can't Collect Information - Cannot access the Windows
Management Instrumentation software. Windows Management files may be moved or missing.

Here's your solution:

1. Open a Cmd Prompt (Start / Run / Type "Cmd" hit enter)

2. In the Cmd Prompt type " CMD /K SC QC WINMGMT " hit enter.

- You should get a list near the bottom of " DEPENDENCIES: " for the WMI Service "Windows Management

- Make a note of all the dependant servies and close the Cmd Prompt.

- Microsoft lists these three services below as being required for WMI Service to run, but checking as above is just to be 100% sure.
- - - Event Log
- - - Help and Support
- - - Windows Management Instrumentation

3. Go back to Run (Start / Run) and type in " Services.msc " this will bring up a list of all the services on your computer.

4. First find " Windows Management Instrumentation " and make sure it is running. Should say " Started " and if not,
right click it and hit " Properties " change the startup Type to " Automatic " and click " Start " just below.

5. Now use the list of dependant servies from Step 2 and find each in the Services list.

- If any of the services on your list from Step 2 are listed as Disabled/Manual/ or just does NOT say " Started " next
to the name right click on the service and hit " Properties "

- In the properties change the " Startup Type " to " Automatic " then click " Start " just below and do the same for all
the sevices on your list from Step 2.

6. If you want to test the solution go to (Start / Run) and type " Msinfo32 " and hit enter. The System Information
program should pop-up and show you the details of your computer.

7. Start-up 3DMark06 and everything should be Ok form there.


The list of services I had to enable on my PC are as follows:
- Event Log
- Help and Support
- Windows Management Instrumentation

In my case I had these services disabled to lower the amount of services running in the backround to free up system resources.

This is just a guide I made because I thought it would be helpful to someone out there. Be aware this is just for Windows XP 32-Bit, I do not have any other OS to test this on. I am not responsible for any problems that this guide may cause do to misunderstanding or miscommunication. This solution may not work for everyone, but I am certain that it will work with others that are getting the same error as I was in WinXP 32-Bit.

I hope this helps, and happy benchmarking.

general guttless

May 31, 2009

A very Grand Solution that put me on the right track.

In Control Panel, Administrative Tools, Services, I changed "Future Mark Info Services" from disabled to automatic
Thread starter Similar threads Forum Replies Date
B Apps General Discussion 1
D Apps General Discussion 1
C Apps General Discussion 5
RainOfPain125 Apps General Discussion 5
G Apps General Discussion 2
D Apps General Discussion 1
J Apps General Discussion 1
A Apps General Discussion 1
R Apps General Discussion 7
E Apps General Discussion 2
appletatoes Apps General Discussion 3
P Apps General Discussion 3
H Apps General Discussion 2
T Apps General Discussion 9
P Apps General Discussion 3
M Apps General Discussion 2
P Apps General Discussion 1
S Apps General Discussion 2
MikeLevin Apps General Discussion 1
Fancdew15 Apps General Discussion 6