Acer Aspire 4743 Bluescreen Upon Startup

TheAABattery

Honorable
Mar 2, 2013
1
0
10,510
0
Hi, this morning I turned on my laptop and it worked just fine but while browsing facebook my laptop died (the charger cable had been slightly unplugged) . I plugged it in and turned it back on. After I typed in my password it took a very long time to get it to finish loading (3-5 minutes compared to usually 20-30 secs). Once it did load however I found myself instead of looking at my desktop, looking at a black screen with nothing visible but the cursor arrow and the loading symbol. After about a minute of me doing nothing it blue screened. I tried it once or twice more with the same result. After I realized that it wasn't going to work

I launched in safe mode and it works (as does safe mode with networking). The problem now is I don't know what to do from here, im not that computer savvy but my friend told me that you all may be able to help.

I have windows 7 and an Acer aspire 4743. Im not really sure what additional information you guys might need but just ask me if you need anything specific and I will see what I can do

Thank you in advance!
 
Thread starter Similar threads Forum Replies Date
A Laptop Tech Support 3
C Laptop Tech Support 1
I Laptop Tech Support 1
Dark & Twisty Laptop Tech Support 1
ruslruslrusl1 Laptop Tech Support 3
F Laptop Tech Support 1
H Laptop Tech Support 0
Y Laptop Tech Support 10
M Laptop Tech Support 0
G Laptop Tech Support 1
granadt Laptop Tech Support 2
G Laptop Tech Support 6
A Laptop Tech Support 1
Codydebruh Laptop Tech Support 3
EsmaGraham Laptop Tech Support 17
jimi.friess Laptop Tech Support 1
R Laptop Tech Support 1
C Laptop Tech Support 1
Expmt Laptop Tech Support 4
dantheman95lbp Laptop Tech Support 3

ASK THE COMMUNITY