Acer Aspire 5930G cannot install OS

slippyjim

Honorable
Feb 28, 2012
25
0
10,580
0
So I've been given an Acer Aspire 5930G laptop that previously had Vista on, but he securely wiped the drive and wanted me to install Windows 7.

But when I tried to install 7 it rebooted before it completed the installation. I tried again and the same thing happened.
I took it apart and the heatsink was totally blocked so I cleaned that and tried again with the same result.

I've scanned the hard drive for bad sectors and it is OK
I ran Memtest+ and it was fine after 3 passes
I started it up, went into BIOS and left it and it will quite happily sit there for hours and not restart

Next I downloaded Ultimate boot disc and tried to run a CPU stress test, it fails before it even starts.

I managed to complete a Windows 10 install, but it restarted on its own soon after installation completed

Windows 8.1 install failed soon after selecting the language / keyboard setup

Windows XP install failed with BSOD 0x7B saying run chkdsk just before the first screen that requires user input. I changed the hard drive and its still the same message

I've tried everything with the battery in and out

He has since told me that it did used to get very hot and they couldnt use it for longer than an hour at a time.

I have now got it on its side with the bottom cover off and 2 big extra fans cooling the CPU and GPU, the internal fan isnt even starting to spin up so its obviously being kept cool enough

I have tried removing 1 stick of RAM

I suspect the separate GPU has been damaged by the continual overheating

Anyone have any other suggestions?

Thanks
 
Thread starter Similar threads Forum Replies Date
A Laptop Tech Support 0
S Laptop Tech Support 6
A Laptop Tech Support 0
H Laptop Tech Support 1
REDplays21 Laptop Tech Support 1
acljaya Laptop Tech Support 2
bizArcBB Laptop Tech Support 0
N Laptop Tech Support 1
V Laptop Tech Support 1
J Laptop Tech Support 0
R Laptop Tech Support 0
A Laptop Tech Support 0
dietherdeyv Laptop Tech Support 0
Miizuki1512 Laptop Tech Support 0
Kjlaptop Laptop Tech Support 0
nnrbrtsn Laptop Tech Support 0
lyb Laptop Tech Support 1
ronaldo999 Laptop Tech Support 1
J Laptop Tech Support 2
SDHartyChalL Laptop Tech Support 4

ASK THE COMMUNITY

TRENDING THREADS