Acer Aspire Auto-Brightness

Status
Not open for further replies.

9911MU51C

Honorable
Jan 19, 2014
4
0
10,510
0
How do I disable auto brightness? I've already tried to alter the power options and it didn't fix it. When in games or browsing web the brightness keep fluctuating from bright to dark and it makes it hard to focus, especially when playing games.
 
Go to Control Panel > Hardware and Sound > Power Options, then click on "Change plan settings" next to your active power plan. Scroll down to Display, then under Enable adaptive brightness, switch it off for both the battery and plugged in modes.
 

9911MU51C

Honorable
Jan 19, 2014
4
0
10,510
0


Already tried that several times and it still hasn't turned off. Currently the auto-brightness setting is disabled for both and as I speak the brightness keeps shifting every now and again.
 
Try and reset your keyboard first.

Method 1 Adjusting Keyboard Settings (Windows)
Open the Control Panel. You can find the Control Panel in the Start menu.
Select the "Keyboard" option. Switch to Icon view by clicking the "View by" link if you can't find it.
Change your repeat settings. ...
Change your cursor blink rate. ...
Check your keyboard driver.
 

9911MU51C

Honorable
Jan 19, 2014
4
0
10,510
0
I tried this, and it seems the brightness still fluctuates for no reason. I tried searching elsewhere online for an answer and apparently others have this issue too. It must just be something the Acer laptops are programmed to do?
 

9911MU51C

Honorable
Jan 19, 2014
4
0
10,510
0
I did, and everything I found not only did you suggest, but I had already tried. I'm beginning to think I might just need to call Acer and see what they say, maybe the laptop is faulty. It seems to do it less now, and mainly when the laptop is not charging.
 

tech_saa

Prominent
Aug 31, 2017
1
0
510
0


Did you find a solution ? I recently purchased aspire r 15 and am having the same issue.

 

135million

Prominent
Sep 2, 2017
1
0
510
0


I am also having the same problem on my Aspire VX 15. It's driving me insane
 
Go to Control Panel > Hardware and Sound > Power Options, then click on "Change plan settings" next to your active power plan. Scroll down to Display, then under Enable adaptive brightness, switch it off for both the battery and plugged in modes.
 

nunya666bidness

Prominent
Nov 6, 2017
1
0
510
0
Right click on the desktop and navigate to the Intel Graphics settings. Go to power, then turn off "Display Power Saving technology". Restart your notebook. Fixed. Unfortunately, sometimes it will turn itself on again, I notice "sometimes" going from running on the battery, to charging the battery, switching to high performance plan, then switching to power saver, then switching back again the auto brightness BS will be on again, just repeat, and of course make sure adaptive brightness is off in you power plan settings.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
ruslruslrusl1 Laptop Tech Support 3
F Laptop Tech Support 1
H Laptop Tech Support 0
Y Laptop Tech Support 10
M Laptop Tech Support 0
G Laptop Tech Support 1
granadt Laptop Tech Support 2
G Laptop Tech Support 6
A Laptop Tech Support 1
Codydebruh Laptop Tech Support 3
EsmaGraham Laptop Tech Support 17
W Laptop Tech Support 1
P Laptop Tech Support 1
W Laptop Tech Support 6
S Laptop Tech Support 5
J Laptop Tech Support 1
A Laptop Tech Support 4
U Laptop Tech Support 3
G Laptop Tech Support 2
G Laptop Tech Support 15

ASK THE COMMUNITY