Acer Aspire Timeline Ultra M3-581TG Laptop, It turned off automatically without warning

Feb 21, 2014
1
0
4,510
0
I have a laptop : Acer Aspire Timeline Ultra M3-581TG Laptop, using Windows 7 Home Premium 64 bit, 4GB RAM, Core i5

It turned off automatically without warning. There was no shutdown procedure, error message or blue screen. when laptop is ac pluggd in it works fine but on batteries it turns off suddenly without any notification.

Recently, I encounter the following issue:
When I typing on the Micosoft word, the computer suddenly turn off instantly by itself, without any warning. I power on back the laptop, and it work fine again. But after the same incident happened again.

These type of incident happened on these ways:
1. It turn off suddenly when I am surfing the net, typing a document, or do nothing at all.
2. Sometime, when I press the ‘power on’ button, it can turn off suddenly before it reached the
‘windows log in page’. (Sometime this thing can happened few times continuously before I can
successfully log into the windows)

I read few recommendation from the internet and I have done the following but so far it still not able to solve my problem:
1. I reformatted my computer, but only C drive, and reinstall the Windows.
2. I swapped my 4G ram with my friend’s ram.
3. I opened out the laptop, and cleaned the cooling fan, heatsink.
4. I installed the software which can measure my CPU, GPU, processor temperature, but the
temperature is normal (around 45-60 celcius) . I suspect it is not due to heating problem,
because got few time, my laptop suddenly turn off was my first time turn it on in the morning
when I waked up from the bad. That time, my laptop turn off suddenly before it reached the
‘Windows log in page. That period of time ~1-2 minute, so I ruled out the heating problem.
5. My laptop can suddenly turn off even it was inside ‘safe mode’.

6. I used this processor also:-
1) Click on Start
2) Right click on Computer
3) Click on Properties
4) Click on System Properties
5) Click on the Advanced tab
6) Click on Settings under Startup and Recovery
7) Under System Failure make sure that there is check beside Write an event to the
system log.
8) Make sure Kernel memory dump is the default setting under Write debugging
information
9) You may want to uncheck Overwrite any existing file to see how many dump files it
creates. This will help in determining if there are multiple
10) Click on OK to exit.
I Also Update BIOS System. But My problem not solved. Plz Help me.
 

laviniuc

Honorable
Nov 29, 2013
244
0
11,110
53
it sounds like your battery is done for... either use it plugged in or get a replacement battery. stay away from cheap "compatible" style batteries and get an original one for best results.
 

Iurii Sukhyi

Estimable
Jul 5, 2014
2
0
4,510
0


 

Pavlaa1

Estimable
Apr 6, 2015
2
0
4,510
0
I managed to fix this problem with my M3-581tg. I took it apart to check that there wasn't a dodgy connection on the battery. Everything looked ok, so i put it back together. Since this it seems to be working fine. I'm assuming the battery wasn't properly plugged in, and when i put it all back together I just simply plugged the battery in properly.
 
Thread starter Similar threads Forum Replies Date
Dark & Twisty Laptop Tech Support 0
ruslruslrusl1 Laptop Tech Support 3
F Laptop Tech Support 1
H Laptop Tech Support 0
Y Laptop Tech Support 10
M Laptop Tech Support 0
G Laptop Tech Support 1
granadt Laptop Tech Support 2
G Laptop Tech Support 6
A Laptop Tech Support 1
Codydebruh Laptop Tech Support 3
EsmaGraham Laptop Tech Support 17
jimi.friess Laptop Tech Support 1
M Laptop Tech Support 1
F Laptop Tech Support 1
P Laptop Tech Support 1
P Laptop Tech Support 1
G Laptop Tech Support 6
A Laptop Tech Support 4
G Laptop Tech Support 3

ASK THE COMMUNITY