Acer aspire won't boot from usb

Vlad Radulea

Commendable
Jun 24, 2016
1
0
1,510
0
Hello.
I have an Acer Aspire ES 14. One day, it stopped functionating and restarted by itself. Then i got an error when I turned it on:
"Your PC needs to be repaired.
The operating system couldn't be loaded because a required file is missing or contains errors.
File: CI.dll
Error code: 0xc00000e9
Press enter to try again
Press f8 for Startup Settings"

None of those startup settings is working. If i press one of them, my laptop restarts and i get back in the same place.
So I had to make a bootable usb with windows 8 (that's the only one that works on this laptop).
I made it, and when i tried to boot from my laptop, it just doesn't work. I got into boot menu (f12) and pressed the usb drive, but nothing happens. It's like my laptop skips usb drive booting and jumps to hard drive boot.
The usb stick drive is bootable, i made it using http://rufus.akeo.ie/ , I even tried it on another laptop, and it worked.
In Bios, first boot device is usb, so that's not the problem.
I would really appreciate if someone will give me a solution ASAP.
Thank you.
 

Daniel_1992

Commendable
Dec 11, 2016
1
0
1,510
0
Depending on the age of the computer, it may be impossible for it to boot from USB and and depending on what BIOS you have it maybe very difficult if not impossible to enable UEFI Legacy mode which would enable you to solve this issue.

At least this is what I have found so far and I am currently working on an Acer 6935G trying to over-come the problem of booting from USB to see if I can find a true solution.
 

strategy.com

Prominent
Aug 30, 2017
1
0
510
0
I spent some time on this (with an Aspire ES 15) because I only looked at using F2 during start-up. I changed the boot order here and tried disabling secure boot but all to no avail. The solution came when I decided to enable F12 as a way into the BIOS on start-up (this feature is disabled by default) via the F2 BIOS interface. Then restart and use F12 on start-up and you will have now a different BIOS screen with the choice of your usb stick or the incumbent boot system.
 
Thread starter Similar threads Forum Replies Date
lyb Laptop Tech Support 1
ronaldo999 Laptop Tech Support 1
J Laptop Tech Support 2
SDHartyChalL Laptop Tech Support 4
M Laptop Tech Support 0
X Laptop Tech Support 1
GogetaBlue42 Laptop Tech Support 1
bbjlfvr Laptop Tech Support 1
A Laptop Tech Support 3
C Laptop Tech Support 1
I Laptop Tech Support 1
Dark & Twisty Laptop Tech Support 1
ruslruslrusl1 Laptop Tech Support 3
F Laptop Tech Support 1
H Laptop Tech Support 0
Y Laptop Tech Support 10
M Laptop Tech Support 0
G Laptop Tech Support 1
granadt Laptop Tech Support 2
G Laptop Tech Support 6

ASK THE COMMUNITY