Question Acer laptop says "No bootable device" after restart

abid.nancel

Commendable
Dec 2, 2017
2
0
1,510
0
I bought an Acer Swift 3 Athlon 300u laptop few days ago. I told the seller to install a 128gb SSD for me (Because it had only 1TB Hdd), I came home and then I saw that whenever I restart my laptop I get "No bootable device" but as soon as I turn off my laptop (Holding power button for a few second), and then turn it on. It turns on without any problem, the problem occurs whenever I restart the laptop from windows. I want to know why is this happening..

I am using the SSD and the HDD at the same time but the SSD has the windows installed.

Specs:
Processor: Athlon 300u
GPU: Vega 3
RAM: 4gb
128gb SSD + 1TB HDD

Thank you very much in advance. Any kind of help is really appreciated.
 
Did you check the boot order? Make sure the drive you are running Windows on is listed first.

Also, did they put the OS on the SSD or did you? If they did, then you don't know how they did it and that could be leading to problems. If that is the case, then you need to reinstall it, direct, fresh and correctly, to see if that will resolve it.
 

abid.nancel

Commendable
Dec 2, 2017
2
0
1,510
0
I installed windows several times on the SSD but that didn't help. But I tried installing windows the HDD and the problem didn't occur. I guess my SSD turns off automatically after restart.
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 2
Aghil Laptop Tech Support 1
Alwise901 Laptop Tech Support 3
D Laptop Tech Support 4
L Laptop Tech Support 5
A Laptop Tech Support 1
K Laptop Tech Support 1
V Laptop Tech Support 1
I Laptop Tech Support 3
G Laptop Tech Support 5
A Laptop Tech Support 1
M Laptop Tech Support 2
A Laptop Tech Support 1
C Laptop Tech Support 4
H Laptop Tech Support 1
G Laptop Tech Support 2
D Laptop Tech Support 1
J Laptop Tech Support 1
S Laptop Tech Support 1
R Laptop Tech Support 1

ASK THE COMMUNITY