Adobe CS6 installation problem

G

Guest

Guest
Hi people, I have recently took the opportunity to get free copies of Adobe Dreamweaver, Fireworks and Premiere Pro CS6 on a USB stick from the technicians at school. When it comes to installing them I agree to let a program from an unidentified publisher make changes to my computer. Then I se a box saying "Please wait while Windows configures Adobe CS6 - Fireworks x64". After that closes, nothing happens at all. Apparently, it's supposed to install as a background process but I've left it for 3 hours and no changes have been made at all. I don't know what is wrong. However, I tried installing Fireworks x86 on my other XP computer which installed perfectly in about 20 minutes. I think my x64 system matches the minimum specs required to install these so I don't have a clue.

My machine specs:

Gigabyte 78LMT-USB3
AMD FX 8350 Eight Core CPU
8gb DDR3 1600mhz RAM
Integrated video (Think it's 2GB)

My XP machine:
Core 2 duo E6750
2GB 133MHz Ram
Unknown MOBO
Geforce 7300 le 256MB

Can anybody relate to this problem or know how to solve it?

Many Thanks in advance
 

synphul

Distinguished
Moderator
Mar 11, 2011
7
0
18,520
3
Your ram may be slowing you up on the xp machine. 2gb isn't much for those programs. Even 4gb would likely struggle, you may be better off with 8-16gb. Beyond that it would be your cpu holding things back.

I wasn't saying the copy the techs gave you was a stolen copy, but that doesn't mean that a problem didn't occur or files weren't corrupted in the copying process and now won't install properly. Even if your machine is 64bit, it should still handle 32bit versions of the applications.
 

synphul

Distinguished
Moderator
Mar 11, 2011
7
0
18,520
3
Sounds like something is missing or a botched copy of the programs failing to properly initialize and install. Those programs should run on either of those systems.
 
G

Guest

Guest
I got it off the technicians so I think it has to be a legit copy. I have Fireworks and Dreamweaver on my XP system but it is extremely slow. Is there any way I can speed it up?
 

synphul

Distinguished
Moderator
Mar 11, 2011
7
0
18,520
3
Your ram may be slowing you up on the xp machine. 2gb isn't much for those programs. Even 4gb would likely struggle, you may be better off with 8-16gb. Beyond that it would be your cpu holding things back.

I wasn't saying the copy the techs gave you was a stolen copy, but that doesn't mean that a problem didn't occur or files weren't corrupted in the copying process and now won't install properly. Even if your machine is 64bit, it should still handle 32bit versions of the applications.
 
Thread starter Similar threads Forum Replies Date
E Apps General Discussion 2
P Apps General Discussion 1
L Apps General Discussion 1
T Apps General Discussion 7
D Apps General Discussion 2
P Apps General Discussion 1
V Apps General Discussion 1
M Apps General Discussion 2
S Apps General Discussion 1
T Apps General Discussion 3
N Apps General Discussion 5
C Apps General Discussion 1
M Apps General Discussion 2
S Apps General Discussion 27
L Apps General Discussion 6
W Apps General Discussion 2
K Apps General Discussion 0
C Apps General Discussion 6
C Apps General Discussion 1
M Apps General Discussion 3

ASK THE COMMUNITY