After 360 Security Virus Clean-up. Audio in laptop is gone.

Jul 3, 2018
1
0
10
0
So A few days ago, I installed 360 security anti-virus and i scanned for viruses and cleaned it up so ever since the audio in my laptop is gone. Anybody can help please do? I checked Device Manager it says all drivers are installed and working and it also shows on my volume tab that volume is on and full. But I can't hear a thing and I'm not deaf lol. Thanks for help.
 

shmoochie

Prominent
May 10, 2018
157
0
410
57
You could try sfc /scannow in command prompt to repair windows. You might also try uninstalling all of the audio drivers and reinstalling them. If those don't work, then I would probably roll back windows to a date before the virus scan, and then I would remove the viruses using different software.
 

shmoochie

Prominent
May 10, 2018
157
0
410
57
You could try sfc /scannow in command prompt to repair windows. You might also try uninstalling all of the audio drivers and reinstalling them. If those don't work, then I would probably roll back windows to a date before the virus scan, and then I would remove the viruses using different software.
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 1
stanloona Laptop Tech Support 1
GiantsBane Laptop Tech Support 4
P Laptop Tech Support 0
Paul Wagenseil Laptop Tech Support 0
henrytcasey Laptop Tech Support 0
J Laptop Tech Support 1
C Laptop Tech Support 1
R Laptop Tech Support 1
O Laptop Tech Support 1
R Laptop Tech Support 0
V Laptop Tech Support 3
D Laptop Tech Support 1
R Laptop Tech Support 1
0 Laptop Tech Support 1
H Laptop Tech Support 2
A Laptop Tech Support 2
F Laptop Tech Support 1
C Laptop Tech Support 3
P Laptop Tech Support 2

ASK THE COMMUNITY

TRENDING THREADS