Question Alienware m18x R2 Hard Drives Upgrade... HD's Do Not Show Up On Setup Screen... Please Help!!

Dec 4, 2019
1
0
10
0
Hello Tech Support, Recently I tried to upgrade my👽 Alienware M18x R2 gaming laptop with a 1Tb HD, 750 Gb HD and a 500 Gb HD, upon doing that I noticed that the small clip that holds the flex ribbon down onto the motherboard was missing, how that ribbon stayed in place is beyond me, anyways, I removed the hard drives which were 2, hyper Kingston 240 GB HD's much too small for my needs as I use this machine for playing music (DJ Work) and I need the space for all my media files...
Once I had removed the old drives and replaced them with the new drives, I ran into the problem where my new drives do not show up on the Setup Screen, in fact the Harddrive indicators state that there are none connected... can you assist me in determining what steps I need to take?
Also when I do try to boot into a drive the windows files load up to what must be the memory and then it goes into the OS install mode but when it asks what hard drive to load up the OS to, There Are No Drives Listed in The Window or Dialogue Box... I even clicked on the install button which I'm guessing installs a generic driver for the hard drives so the system can see the drives however even clicking on that does not work.. so please can you help me figure out this problem? I'm at my witts end...🙄
Kindest Regards
Tony🤔
PS: The HD Configuration in Setup is Set For "RAID"
 
Last edited:
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 5
Y Laptop Tech Support 2
A Laptop Tech Support 8
H Laptop Tech Support 1
S Laptop Tech Support 1
A Laptop Tech Support 1
A Laptop Tech Support 5
tombomb102 Laptop Tech Support 1
D Laptop Tech Support 3
A Laptop Tech Support 1
S Laptop Tech Support 2
P Laptop Tech Support 1
G Laptop Tech Support 8
D Laptop Tech Support 3
J Laptop Tech Support 2
N Laptop Tech Support 4
megagabobe1 Laptop Tech Support 23
S Laptop Tech Support 2
A Laptop Tech Support 1
J Laptop Tech Support 4

ASK THE COMMUNITY

TRENDING THREADS