Alienware video card

cowens16

Distinguished
Sep 8, 2009
2
0
18,510
0
A friend of mine asked me to work on his Alienware m9750 because its screen wouldn't come on. I could tell by the beeps (or lack thereof) it was never even getting into the POST. I opened it up, reseated the vid card and tada, it worked like a charm. A week or so later he called me again and it's doing the exact same thing. I opened it up, reseated the card again, but this time it's not fixing it. I've repeated the reseating several times to no avail. I also checked the memory by removing it one stick at a time, but it seems to be fine. Am I incorrect in diagnosing this as a bad vid card? I've found one to replace it on ebay but I don't want to drop $200 of his money until I'm absolutely certain that the vid card is the problem. Any input is appreciated.

Thanks,
Clint
 

pcfixed

Distinguished
Nov 13, 2008
189
0
18,640
3
why not get a realy cheap video card just to test with even like $10 one
to determin that, when you remove the graphic card does anything change like

fan turns faster or slowyer
extra beeeps
turns on then off
and so on...
 
Thread starter Similar threads Forum Replies Date
S Laptop Tech Support 1
H Laptop Tech Support 0
G Laptop Tech Support 3
Tull Laptop Tech Support 0
N Laptop Tech Support 2
R Laptop Tech Support 4
K Laptop Tech Support 2
Y Laptop Tech Support 1
S Laptop Tech Support 1
B Laptop Tech Support 3
C Laptop Tech Support 1
H Laptop Tech Support 1
Manuel12 Laptop Tech Support 1
E Laptop Tech Support 2
D Laptop Tech Support 1
M Laptop Tech Support 4
R Laptop Tech Support 7
irthinker Laptop Tech Support 9
T Laptop Tech Support 2
I Laptop Tech Support 1

ASK THE COMMUNITY