Ankyo HT-R993 not showing setup menu

cookie_tin

Estimable
Dec 24, 2015
2
0
4,510
0
So i am at my brothers house and he bought this new stereo set for his living room, so he connected it got the setup screen once turned it off to fix the speakers, and it never showed up again. Then he called me to come over and to take a look at it but i also did not knew what was wrong he didn't change any setting we also put it back to factory settings but still no setup menu showed up nothing worked is it just broken?

Edit: he also used bluetooth before and it worked but now that also doesn't work..

Edit2: oke so after magically turning it off and on it said text that the speaker system is active, but its still not showing anything on the screen

Edit3: oke after trying sony's guide on how to connect hdmi to the tv by turning off the tv wait 60 secs you know the drill.. It showed a blue screen and he could open the setup menu, but when he did that there were all crazy red lines through the screen and black background was all red just like if you have no signal on your TV with the black and white.

Ask me for any info you might need! ;)
 
Try turning on the TV; select the input that the receiver is connected to, and then power up the receiver.
Try a different input on the TV, a different HDMI cable, and a different TV if you can.
Since the receiver is new there may be a problem with the receiver.
 
Try turning on the TV; select the input that the receiver is connected to, and then power up the receiver.
Try a different input on the TV, a different HDMI cable, and a different TV if you can.
Since the receiver is new there may be a problem with the receiver.
 
Thread starter Similar threads Forum Replies Date
Vice2020` Audio 7
KingOfTheFort Audio 1
Pranav vinod Audio 2
Mike Andronico Audio 0
Z Audio 1
A Audio 1
G Audio 5
Marshall Honorof Audio 2
G Audio 0
X Audio 1
G Audio 0
G Audio 0
G Audio 0
G Audio 0
G Audio 0
F Audio 2
Mike Andronico Audio 1
G Audio 0
J Audio 2
E Audio 1

ASK THE COMMUNITY