Antenna stopped working

Mar 15, 2018
1
0
10
0
We had antenna hooked up to TV and worked for 3 weeks. today when I turned on TV it did not have a signal. Attached the antenna to a different TV and the antenna worked . Tried to reset the channels and message said none can be found. Any suggestions?
 

jay32267

Admirable
On the TV that doesn't work...double check all of your connections. Check where the cable attaches to the antenna....but more importantly at the TV end. IF you have a good connection....I'd almost have to say it is the TV that is the problem.

On that....make sure your input is set to antenna and any other settings for the antenna are correct. Maybe something got changed.
 

jay32267

Admirable
On the TV that doesn't work...double check all of your connections. Check where the cable attaches to the antenna....but more importantly at the TV end. IF you have a good connection....I'd almost have to say it is the TV that is the problem.

On that....make sure your input is set to antenna and any other settings for the antenna are correct. Maybe something got changed.
 
Thread starter Similar threads Forum Replies Date
M Streaming Video & TVs 0
Jgnzjw Streaming Video & TVs 6
A Streaming Video & TVs 2
K Streaming Video & TVs 0
C Streaming Video & TVs 5
R Streaming Video & TVs 4
Moondoggy Streaming Video & TVs 3
The Real Herb Streaming Video & TVs 4
Widget51 Streaming Video & TVs 5
W Streaming Video & TVs 2
O Streaming Video & TVs 3
H Streaming Video & TVs 2
J Streaming Video & TVs 2
P Streaming Video & TVs 2
E Streaming Video & TVs 7
B Streaming Video & TVs 1
B Streaming Video & TVs 12
C Streaming Video & TVs 3
C Streaming Video & TVs 1
L Streaming Video & TVs 1

ASK THE COMMUNITY