Asus laptop stuck at Asus logo screen at startup

lijame85

Prominent
Nov 26, 2017
1
0
510
0
I was using my laptop like normal and closed the lid when I had to leave the house in a hurry. Three hours later I return and now I´m having problems. I opened the laptop and and pressed the power button and it stayed on the ASUS startup screen, the little wheel on the bottom that shows it´s booting is not there. Just the logo and that´s it. I tried fixing it myself, looking online for help. I am able getting into the BIOS utility place and everything seems normal to me but I´m not able to boot. Per advice online, I downloaded the microsoft media installation (is that what it´s called?) on a USB using my husband´s laptop. I plugged it into my laptop and after a few attempts I figured out I could use the USB entering the BIOS utility and select it as a boot option. Selecting ¨repair my computer¨ I was able to get into the blue screen to see more options. I first went into Repair, as it searched for errors and repair options, it told me to do a system restore. I did that. It took around 3 hours to finish however I was able to get into my files and see that everything was there like before. This was sadly only a 15 minute fix as the computer went into a black screen as I was reading something on Word and then went into an update process. I put the laptop on my desk as I had other things to do. That evening, I go to use my laptop. It was on sleep. I press the power button to wake it up and it gives me the same thing, stuck on the ASUS logo, no pinwheel.
I ran a chkdsk fr, and it came up as everything was fine, no errors found.
I ran another troubleshoot repair, but this time it doesn´t give me any option to do a system restore as an option to fix the laptop. I go back to troubleshoot and try to do a system restore, it tells me that there are no system restores to use.
What else can I do to fix this?! I need this laptop. It doesn´t have many files on it as I recently purchased it this past August. I´ve already had to send it in to ASUS tech support for power issues...such a migraine.
For reference, I have an ASUS X441N, 4gb memory HDD 500gb OS windows 10 CPU intel 2core up to 2.4ghz
Thanks for any help!!!
 
I would try checking the sleep settings for the device. It may not be set to turn back on correctly when the power button is hit. It could have been set to work another way.

If that doesn't fix the problem, then I would contact the manufacturer as a device that new should not give you such problems.
 
I would try checking the sleep settings for the device. It may not be set to turn back on correctly when the power button is hit. It could have been set to work another way.

If that doesn't fix the problem, then I would contact the manufacturer as a device that new should not give you such problems.
 
Thread starter Similar threads Forum Replies Date
chippy-mx Laptop Tech Support 2
justin0106 Laptop Tech Support 7
SnackinMcCracken Laptop Tech Support 1
mfenton27 Laptop Tech Support 4
A Laptop Tech Support 2
T Laptop Tech Support 1
N Laptop Tech Support 1
B Laptop Tech Support 1
H Laptop Tech Support 2
S Laptop Tech Support 1
P Laptop Tech Support 1
A Laptop Tech Support 1
H Laptop Tech Support 1
S Laptop Tech Support 2
J Laptop Tech Support 17
C Laptop Tech Support 28
W Laptop Tech Support 3
D Laptop Tech Support 1
S Laptop Tech Support 1
C Laptop Tech Support 1

ASK THE COMMUNITY