ASUS laptop will not boot

MCDM36

Prominent
Aug 8, 2017
1
0
510
0
Hello,

I have an Asus Q501LA Notebook PC, it has Windows 10 (upgraded from Win 8.1). Chrome was being used and the computer suddenly froze and the screen went black (put the computer was on). When restarted, the computer went to the repairing disk start-up, would finish to 100% and give a failed disk repair error.
In the advanced settings we did all possible troubleshooting. We also ran the command prompt and ran chkdsk command and the chkdsk /r command (along with a few other commands) and they all failed.

We then attempted to boot off a bootable flash drive. We used ISOtoUSB with a Multiple Editions image of Windows 10 (also tried this with just the ISO image given on the windows site), it was in a FAT32 file system and was marked with the bootable option (this process was done four times, two different flash drives, all failed). Once that was complete the bootable flash drive was put into the computer. I had already set the Safe Mode off and enabled Legacy with UEFI in the BIOS with the flash drive as boot option 1. When booting from the flash drive, the Windows logo appears, the spinning dots appear, and then a black screen. Another time when booted from the flash drive it gave a blue screen error, also another repairing disk error as well.

I have tried everything that I could think of, so any suggestions will be helpful. I'm also not in front of the computer but telling someone to do all these things through FaceTime. So PXE boot or any network connections are not possible in this situation.

Thank you!
 
Thread starter Similar threads Forum Replies Date
Mindaugas1 Laptop Tech Support 0
james8787878787 Laptop Tech Support 4
P Laptop Tech Support 0
E Laptop Tech Support 1
xdhampx Laptop Tech Support 0
S Laptop Tech Support 0
F Laptop Tech Support 0
SSGB8 Laptop Tech Support 8
Aissa ben Laptop Tech Support 2
harshk561199 Laptop Tech Support 0
T Laptop Tech Support 1
lexahrro Laptop Tech Support 1
Y Laptop Tech Support 4
J Laptop Tech Support 5
H Laptop Tech Support 1
KyenZax Laptop Tech Support 2
L Laptop Tech Support 3
tronichub Laptop Tech Support 1
B Laptop Tech Support 3
btmilan Laptop Tech Support 4

ASK THE COMMUNITY