Asus x501a stuck on no active partition

Ninokika14

Commendable
May 30, 2016
2
0
1,510
0
Hello, I had a problem with my asus laptop x501a which was booting straight to bios and there was showing no boot option at all, so I bought a new HD and put it in and it was showing under sata options (the other one wasn't) but I was still stuck in booting straight to bios with no boot options, so I searched the Google and found that "go to Boot in BIOS and enable the option Laucnh CSM and sub option Launch PXE OpROM" would sort my problem but it didn't, now my laptop was coming up just a black screen, then I plugged into my TV and shows there's no active boot partition which is correct because the new HD is empty. My question is: there's no way I can get into bios again it seems so how can I boot on a pen drive so I can install Windows 7 on this new HD and why my laptop screen is disabled?

Would appreciate the help.
 

Ninokika14

Commendable
May 30, 2016
2
0
1,510
0
If you watch the video you will see an yellow battery attached to the motherboard, I took it off and put back in but same thing happened after starting laptop, I'm desperate already with this.
 
Thread starter Similar threads Forum Replies Date
F Laptop Tech Support 0
Qhanna Laptop Tech Support 2
WowFun77 Laptop Tech Support 0
Bro_go54545454 Laptop Tech Support 10
J Laptop Tech Support 0
Spiderman031 Laptop Tech Support 4
M Laptop Tech Support 0
L Laptop Tech Support 1
R Laptop Tech Support 1
C Laptop Tech Support 1
C Laptop Tech Support 4
J Laptop Tech Support 18
3 Laptop Tech Support 3
M Laptop Tech Support 2
M Laptop Tech Support 2
J Laptop Tech Support 2
S Laptop Tech Support 1
S Laptop Tech Support 7
D Laptop Tech Support 11
T Laptop Tech Support 4

ASK THE COMMUNITY