Audio choppy and distorted when using Ableton Live 8.5

blackhawk1928

Distinguished
Jul 15, 2008
236
2
18,860
18
I don't think your computer has much to do with it.

Are you using a sound-card, a receiver, or both?
What kind of connection are you using?...HDMI, coax, toslink, or component/analog?
What files are you playing (for music?)...compressed mp3's or high quality CD files?
 

rafamaza

Distinguished
Jul 19, 2011
5
0
18,510
0



I am using UCG102 Behringer ASIO interface. (USB Behringer Audio). I tried ASIO, I tried also ASIOFORALL. I get the same results with any of those selections. I tried to use (MME/Direct X). All the same (distorted audio). I don't have any problems playing Windows Media Player files, MP3's, etc. Thanks for your reply.

Behringer UCG102 Interface shown in link below:

http://www.behringer.com/EN/Products/UCG102.aspx
 

blackhawk1928

Distinguished
Jul 15, 2008
236
2
18,860
18
What is the sampling and bit rate of your MP3's. If your mp3's are highly compressed, they will lead to crap quality. To make sure that MP3's aren't your problem, take a music CD with real uncompressed CD music files (.wav, .cda), and play them, if the distortion stops, then your mp3 files suck.
 

rafamaza

Distinguished
Jul 19, 2011
5
0
18,510
0
I am just using the clips provided in Live 8.5 library (nothing fancy). The drum beat gets distorted (This happens using audio and Midi files)
 

blackhawk1928

Distinguished
Jul 15, 2008
236
2
18,860
18
NO, if you can play CD's with no distortion, then it means your MP3 files are ***.

Now take your CD and convert all of its files into high quality MP3's...320 bit rate and test it, if there is still no distortion, that just means the files you use are crap.
 

rafamaza

Distinguished
Jul 19, 2011
5
0
18,510
0
I have a VIA Ester Processor 1.5 Ghz and 2 Gigs o RAM. My CPU usage indicator displays 150% in Top right hand side of Live 8.5 when I play any part of a clip(I.E. Drums). My Windows Experience Index is 1.4 (due mainly to Crappy CPU rating of calculations per second). So, I may have a CPU that cannot handle Live 8.5. I play files in SONAR 7 with no problems whatsoever.
 

blackhawk1928

Distinguished
Jul 15, 2008
236
2
18,860
18
Well playing a music file requires very little cpu power. If you use a simplistic software such as realplayer, or windows media player and play simple files, i doubt your CPU will struggle with it.
 

Vespers

Distinguished
Jul 26, 2011
2
0
18,510
0


This is a very simple and common problem. 95% of the time, when this happens, it's your buffer size. Go to your preferences and increase your buffer size to it's maximum. Then re-test your audio. When buffer size is set too low, it increases the demands on the computer's CPU and it spikes, creating an audio output that sounds like it's going through a bit crusher or distortion module. Cheers!

Vespers
Ableton Live Certified Trainer
 

Vespers

Distinguished
Jul 26, 2011
2
0
18,510
0
Oh, and if that doesn't fix it, make sure you're not clipping Live's main audio out. If your levels are set too hot and your master out is in the red, then you'll get digital distortion.
 
Thread starter Similar threads Forum Replies Date
E Audio 0
Isaiah2532 Audio 0
cyberdogg Audio 0
C Audio 1
calebclka Audio 0
M Audio 0
A Audio 0
N Audio 0
C Audio 1
B Audio 0
Z Audio 1
mrjaggu Audio 0
G Audio 0
G Audio 0
CalebJKim Audio 0
Kecknickn Audio 0
Moonpig13 Audio 1
M Audio 0
D Audio 0
B Audio 2

ASK THE COMMUNITY