Audio issues - Acer D250

dandrol

Distinguished
Nov 20, 2010
1
0
18,510
0
I'm desperately trying to resolve an audio issue (choppy audio) on an Acer Aspire D250. I've tried following instructions on: http://winhlp.com/node/10

I've run the http://winhlp.com/tools/resetdma.vbs which seems to have worked well for many people. Unfortunately, that didn't work for me.

I've tried to manually switch the Primary IDE channel to DMA, but it sticks on PIO. I checked the registry, and went to: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96A-E325-11CE-BFC1-08002BE10318}

I wanted to delete MasterIdDataChecksum or SlaveIdDataChecksum, but neither were present.

I uninstalled the IDE channels to see if that would allow me to switch between DMA & PIO, but still no luck.

Any suggestions??


Edited by Mod to fix broken links
 
G

Guest

Guest
I would also look at a newer driver for the computer's chipset -- in fact see if Acer has a complete driver kit for your laptop that's newer than the existing.
 
Thread starter Similar threads Forum Replies Date
N Laptop Tech Support 1
D Laptop Tech Support 0
D Laptop Tech Support 0
X Laptop Tech Support 9
S Laptop Tech Support 1
S Laptop Tech Support 0
Mantill Laptop Tech Support 1
J Laptop Tech Support 1
Username347 Laptop Tech Support 2
OldGilgy Laptop Tech Support 5
K Laptop Tech Support 2
Y Laptop Tech Support 4
R Laptop Tech Support 1
O Laptop Tech Support 4
A Laptop Tech Support 1
danielcautry Laptop Tech Support 1
W Laptop Tech Support 2
A Laptop Tech Support 7
T Laptop Tech Support 1
M Laptop Tech Support 2

ASK THE COMMUNITY