Audio just not working

nick_199

Prominent
May 12, 2017
1
0
510
0
My Hyper X cloud used to work, but now doesn't. I don't receive audio through my headset unless I have the preset set to speaker(Realtek HD audio manager) my mic works, however I only receive sound through speaker preset from movies or YouTube, not from my games. Please help


OS Name Microsoft Windows 10 Home
Version 10.0.14393 Build 14393
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name DESKTOP-6F3EOP6
System Manufacturer System manufacturer
System Model System Product Name
System Type x64-based PC
System SKU SKU
Processor Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz, 3201 Mhz, 4 Core(s), 4 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 1801, 3/24/2016
SMBIOS Version 3.0
Embedded Controller Version 255.255
BIOS Mode UEFI
BaseBoard Manufacturer ASUSTeK COMPUTER INC.
BaseBoard Model Not Available
BaseBoard Name Base Board
Platform Role Desktop
Secure Boot State On
PCR7 Configuration Binding Not Possible
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume2
Locale United States
Hardware Abstraction Layer Version = "10.0.14393.206"
User Name DESKTOP-6F3EOP6\Nicks Computer
Time Zone Eastern Daylight Time
Installed Physical Memory (RAM) 16.0 GB
Total Physical Memory 15.9 GB
Available Physical Memory 12.8 GB
Total Virtual Memory 18.3 GB
Available Virtual Memory 14.9 GB
Page File Space 2.38 GB
Page File C:\pagefile.sys
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualization Enabled in Firmware Yes
Hyper-V - Data Execution Protection Yes
 

Ralston18

Splendid
Moderator
Not sure what all you may have done to date.

However, right click the small speaker icon probably located in the lower right screen corner.

Try the troubleshooter first.

Failing that, take a look at the various configuration settings and properties within Record devices and Playback device.

There are quite a number of settings that you control. However, you need to drill down through various windows and tabs to see what they are and make changes. Some settings are obvious- others not so much.

Explore around some and see what you can find and learn. If something seems to make sense then try it or otherwise make the change. One change at a time.

Keep notes in case you need to undo something.

 

Ralston18

Splendid
Moderator
Not sure what all you may have done to date.

However, right click the small speaker icon probably located in the lower right screen corner.

Try the troubleshooter first.

Failing that, take a look at the various configuration settings and properties within Record devices and Playback device.

There are quite a number of settings that you control. However, you need to drill down through various windows and tabs to see what they are and make changes. Some settings are obvious- others not so much.

Explore around some and see what you can find and learn. If something seems to make sense then try it or otherwise make the change. One change at a time.

Keep notes in case you need to undo something.

 
Thread starter Similar threads Forum Replies Date
Wadwamille Audio 1
C Audio 0
Martinezm1090 Audio 0
Teiro Audio 0
N Audio 0
TheMuppetMan Audio 1
kk897 Audio 1
TheADiv Audio 0
COOLGUY173633 Audio 6
lorenzoalinari Audio 1
YetAnotherUser! Audio 0
C Audio 2
M Audio 5
C Audio 2
T Audio 2
Zajbes Audio 1
SwfityIce13 Audio 2
J Audio 0
HemoTalon Audio 0
T Audio 0

ASK THE COMMUNITY