audio on videos not sync with video play

Status
Not open for further replies.

shanitalg

Honorable
Mar 27, 2013
2
0
10,510
0
I noticed when I am on Netflix on my laptop playing a movie that the audio doesn't match the movie I am playing. Its always a few seconds off from what they are saying. I feel like I am watching an old chinese movie lol How do I fix this ?
 

rhagedorn

Estimable
Apr 23, 2014
1
0
4,520
1
You have to set Netflix to run with Silverlight. This is the procedure:

1) In Netflix go to the bottom.

2) Click on Help Center.

3) Then click on Internet Connection Speed Recommendations.

4) Then click on Video Quality.

5) I set mine to Medium

6) Finally, clear the box that reads, "Prefer HTML5 player instead of Silverlight."

7) Click the "X" in the upper right to end procedure.

8) The audio and video will now be in sync.

 

shanitalg

Honorable
Mar 27, 2013
2
0
10,510
0


I don't know if the video is in HD or not, I guess I can check if there is a way to take it off HD and see if that helps. I am using google chrome I also tried internet explorer and it does it there too. So I don't think its the Netflix videos that is streaming, it must be something going on with the audio and video play not syncing up on my computer which I have no idea to fix it. My computer is in good condition about 2 maybe 3 yrs old.
 

hang-the-9

Titan
Moderator
I have seen this happen on my system, I actually had a bad network slowdown on my internet connection, it was running at 2 mb and HD videos were playing but ended up out of synch. Try rebooting your modem and router as well and do a speed test on your line (www.speedtest.net).
 

rhagedorn

Estimable
Apr 23, 2014
1
0
4,520
1
You have to set Netflix to run with Silverlight. This is the procedure:

1) In Netflix go to the bottom.

2) Click on Help Center.

3) Then click on Internet Connection Speed Recommendations.

4) Then click on Video Quality.

5) I set mine to Medium

6) Finally, clear the box that reads, "Prefer HTML5 player instead of Silverlight."

7) Click the "X" in the upper right to end procedure.

8) The audio and video will now be in sync.

 

ZeldaandLink

Estimable
Jul 15, 2014
2
0
4,510
0


 

ZeldaandLink

Estimable
Jul 15, 2014
2
0
4,510
0
Awesome!!! This fixed it for my computer. I had searched online and found loads of suggestions, but nothing worked. This did it - and so easily! Thank you. :)
 

Miss Monroe

Estimable
Aug 16, 2014
1
0
4,510
0


This worked for me too! I've tried everything for the past year and nothing else worked. The only thing I did different from your suggestion is the "Medium" I kept mine "Auto". The thing that helped me was the "Prefer HTML5 player...." now that its running on Silverlight the audio and video are matched perfectly. Thank you!!!!!!! Yay to Google! lol

 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
Z Audio 0
Doctor Gonzo Audio 0
G Audio 5
Not_techy Audio 1
D Audio 0
M Audio 2
O Audio 1
L Audio 6
M Audio 2
K Audio 2
D Audio 1
B Audio 7
B Audio 1
M Audio 2
A Audio 2
C Audio 3
Zekarul Audio 5
C Audio 7
L Audio 1
A Audio 1

ASK THE COMMUNITY