Question "Authentication Problem"

bearcat22

Distinguished
May 5, 2011
2
0
18,510
0
Windows 10, phone Alcatel Raven A574BL, Netgear model R6400v2. Messages to both Alcatel and Netgear tech support have gone ignored.

The Alcatel site does not even list my model in their "choose model" dropdown menu. There is an online manual for the phone, and it is pretty much useless.

This is a phone provided through Safelink Wireless, and I have been in voice and chat tech support with them many times for many hours without any positive results, and with one major negative result. The service includes some data, texting and also phone.

This is not a new phone, this is NOT first time setup. I have the phone with me right now. I have no access whatsoever to any other phone. The phone is not working. Turning it off and on again many times is not fixing the issue:

Sim card very hard to read, but appears to be printed with this: IF 128PSIMT5N 8901 260 375 164 432 766.

I do not know where this information came from, but a previous safelink tech chat transcript says "Last 4 of IMEI 4421, ICCID 2766"

I cannot access any menus on the phone to look up the full IMEI. The phone can receive calls, but cannot make them.

How the problems started: I have been using an App to record my phone conversations. It was frequently popping up a nag saying storage was almost full. I connected the phone to my PC via USB cable, and moved some photos and other material, including voice call recordings, but the "almost full" nag would not go away.

I decided to remove the App and replace it with another. Suddenly the phone would not access the internet, (neither Google nor the Play Store App would connect) and when connected to my PC, it showed storage totally full, even after deleting many apps and removing all stored things such as photos and music.

I then contacted Safelink Tech support, both via voice and by chat online. At this point, I have dealt with at least thirty techs. Many techs have had me turn the phone off and on again many times, this does nothing. A tech finally said to remove the battery, put it back in, and wait up to one hour, and everything would be fixed. He did not warn me to first back up the phone. Instead, this made the phone totally inaccessible.

The phone now turns on to a dark screen saying Welcome with a yellow box below saying Lets Go.
This ultimately leads to a page saying Get Connected with a list of WiFi names.
At the bottom it says "Use Cellular Network for Setup". Clicking this a page that says "Verify your account with your Google Account", then it asks for a password. Well, maybe at some point I created Google Account, but if I did, I have no memory of any password. I have changed email addresses and phone numbers so many times over the years, I doubt it could be located in that manner by tracing. I am really terrible at remembering anything, but especially usernames and passwords.

I don't normally use a wireless router for internet. I was given an Echo Dot, and got it for that, but it seemed as if the wireless router was slowing down my internet connection, so I took it off. I put it back on for the purposes of trying to get my phone to work again.

Trying to connect to my home wireless router, the button flashed back and forth between the word "Authenticating" and "Saved" and then finally stated "Authentication Problem". On the back of the router it says "Password: password" I tried that, as well as what I use for all my other passwords. Did not work. I then took the phone to four different wifi sources outside of my home, using their passwords, and got the same "Authentication Problem" result.

I then chatted online again with a Safelink tech, who stated that he would text me directions to fix the phone.
He said this after I had already told him that I cannot access any buttons on the phone, such as the one that opens text messages. He then said he would EMAIL me directions, then much later had to be forced to admit that he could not send an email with instructions. He suggested I was using the wrong password, and I would need to give him the SIM card number in order to proceed.

Since the phone is inaccessible, I removed the tiny card, and have written what I think it says as best I can, see above. I need to know how to proceed in order to get the phone set up and working. Many times in the past, when the phone was working, safelink techs have said to me "I am now sending you a text with instructions to fix the phone, turn it off, then on again, and read the text message."
Invariably, the text messages say the same thing, "Did restarting the phone resolve the problem, Y /N?" and when I text back "N" nothing happens and the problem is still there.

Safelink tech support has a very strong negative "feel" to it. I have the sense that no one can really understand American English, and that no one has any actual knowledge or training, they are just reading off a script on their end.

They keep asking questions I have already answered, and they are very evasive and ignore most of my questions. They frequently just abruptly disconnect chat with no warning......many minutes later, someone else comes on, and I have to start from square one with them.

Every 20 seconds during chat, they nag with a cut and paste message saying "Are you still there? I have to disconnect if you don't answer soon" This is while I am right in the middle of typing an answer to one of their questions.

Talking with them on the phone, the sound quality is like two tin cans connected by a string, and the accents are virtually unintelligible.
I realize the phone is free to me, and I realize Covid has caused labor disruptions, but I've had this for years before covid, and tech support has always been awful.

All of my relatives are dead, and I have no friends to ask for help.

Getting an entirely new phone and new service isn't much of an option. I live on a fixed income, and get this service through a government program. I had years worth of contacts on that phone, irreplaceable, and I need them back.
 

hang-the-9

Titan
Moderator
This is a bit too complex to solve over the web. If you can't connect the phone to any WiFi source to set it up and the SIM card is not working, nothing anyone can do without access to the phone to actually see what can be done, if anything.

You are right about bad tech support, almost all budget carriers are really bad with solving anything that is harder than rebooting or resetting the phone to stock.

Another issue you are having is that you don't know what your account with Google is, that can be an issue, but maybe solved by going to the account recovery on Google site, but you also will need to remember what recovery options you had setup.

Basically, you are going to be stuck with the issue unless you can remember what accounts are setup where and if you had any backups done. Find a local computer tech or phone repair place that can look at things, just make sure they don't factory wipe your phone or any saved contacts you did not have backed up to a computer, sd card or the cloud would be gone.

Any important information like accounts, how to access them, recovery phone numbers and emails, contacts, need to be backed up and kept up with when they are changed or any issues will just be that much harder to deal with. Backups need to be done before issues happen, if you get anything back, make sure you take notes and run backups of whatever you need to save to a cloud account or a file on a computer or somewhere. My dad actually has print-outs of all of this contacts and phones numbers going back before cell phones.
 
Thread starter Similar threads Forum Replies Date
Colacola18 Android Smartphones 1
G Android Smartphones 3
M Android Smartphones 1
M Android Smartphones 1
W Android Smartphones 1
Y Android Smartphones 1
T Android Smartphones 6
D Android Smartphones 2
A Android Smartphones 5
O Android Smartphones 1
G Android Smartphones 1
S Android Smartphones 1
S Android Smartphones 1
G Android Smartphones 1
N Android Smartphones 3
J Android Smartphones 1
I Android Smartphones 2
N Android Smartphones 4
S Android Smartphones 5
A Android Smartphones 1

ASK THE COMMUNITY