Automatically disable rear speakers

Koushik Biswas

Estimable
May 5, 2015
1
0
4,510
0
when I connect a headphone in my desktops front panel it can't disable the rear input speaker how to automatically disable the rear speaker via realtek audio manager
 

shamila

Estimable
May 4, 2015
11
0
4,570
3
Hello koushik Biswas,
Make sure you have the most updated version of Realtek HD Audio Manager.

Go into your Realtek manager. Click on "Device Advanced Settings" (Top right corner). Select "Make front and rear output devices playback ... ".

Then click on the little folder under "Device Advanced Settings" and select "Disable front panel detection"


You should now have what you see in the following picture. Right click on Speakers (circled) and select "Set Default Device" Also make sure that your microphone is your default device and that the volume is turned up.

 

shamila

Estimable
May 4, 2015
11
0
4,570
3
Hello koushik Biswas,
Make sure you have the most updated version of Realtek HD Audio Manager.

Go into your Realtek manager. Click on "Device Advanced Settings" (Top right corner). Select "Make front and rear output devices playback ... ".

Then click on the little folder under "Device Advanced Settings" and select "Disable front panel detection"


You should now have what you see in the following picture. Right click on Speakers (circled) and select "Set Default Device" Also make sure that your microphone is your default device and that the volume is turned up.

 
Thread starter Similar threads Forum Replies Date
4 Audio 1
antimatter86 Audio 3
K Audio 4
G Audio 5
N Audio 4
B Audio 6
J Audio 1
D Audio 2
V Audio 2
G Audio 3
N Audio 1
C Audio 5
S Audio 1
E Audio 2
P Audio 3
B Audio 2
D Audio 1
J Audio 2
G Audio 0
F Audio 3

ASK THE COMMUNITY