Benchmark FFXIV wont run

marldriz

Distinguished
Jul 4, 2010
4
0
18,510
0
I try to run FXIV benchmark but when i click start the window apears and it says the benchmark stop working. :fou: im using Window 7
 

obsolete99

Distinguished
Apr 10, 2010
3
0
18,510
0
I just had the same problem on my Win 7 32-bit machine. Solved it by updating to ATI Catalyst 10.5 (not sure for nvidia) and re-installing DirectX 9.0c. Rebooted and the benchmark now runs fine.
 

obsolete99

Distinguished
Apr 10, 2010
3
0
18,510
0
Not sure if it matters, but does your computer meet the minimum requirements for the benchmark? What's your CPU, graphics card, RAM, etc?
 

beantown10

Distinguished
Jul 25, 2010
2
0
18,510
0
i have an ASUS g73jh laptop with win7 premium 64bit ati radeon 5870. i can't seem to get the benchmark to run. i installed the direct x 9. ive updated my bios to ver 209. i am almost certain i have the latest version of my graphics card driver. last time i tryed to install 10.6 i ran into problems but when i did a scan to see if i could even upgrade my pc said i have the latest version. so i am completely stumped as to why i cannot run this benchmark.
 
Thread starter Similar threads Forum Replies Date
C Apps General Discussion 1
testtube5 Apps General Discussion 2
R Apps General Discussion 1
J Apps General Discussion 1
Khimari Apps General Discussion 6
M Apps General Discussion 1
B Apps General Discussion 3
euphoria4949 Apps General Discussion 1
ZeusGamer Apps General Discussion 1
X Apps General Discussion 13
Cooler Master Apps General Discussion 2
Tradesman1 Apps General Discussion 2
J Apps General Discussion 7
T Apps General Discussion 2
D Apps General Discussion 10
ZeusGamer Apps General Discussion 5
K Apps General Discussion 7
M Apps General Discussion 2
SHATORR Apps General Discussion 6
B Apps General Discussion 4

ASK THE COMMUNITY