Bios Doesn't Recognize Hard Drive

austinbytnar

Estimable
Jul 8, 2015
1
0
4,510
0
Ok, so I have a ASUS 15.6" X551MAV-HCL1201E Laptop. I went to install a Windows 8 update and it messed it up. It is stuck on an endless repair startup loop. I don't have a windows 8 disc so i cant start up from there. Someone had said to make sure the Hard Drive is the #1 Boot Priority in the Bios. It isn't, and I went to go change it but it isnt showing my hard drive as an option. Do you think that my hard drive has gone bad or the port for the hard drive is messed up? Like I said I am on a laptop so its not like i can switch ports as there is only one. Any suggestions on what to try or do???
 

D_Know_WD

Estimable
Jul 30, 2014
309
0
5,910
124
Hi there austinbytnar,

I believe you need to check whether the HDD is recognized in the main BIOS screen.(not the boot order)
What is on the first place in boot priority?
There could be something with the HDD. You can try using some HDD testing software for DOS.

Cheers,
D_Know_WD
 
Thread starter Similar threads Forum Replies Date
G Laptop Tech Support 7
virtualflying Laptop Tech Support 1
R Laptop Tech Support 3
R Laptop Tech Support 12
H Laptop Tech Support 13
F Laptop Tech Support 4
P Laptop Tech Support 1
A Laptop Tech Support 5
K Laptop Tech Support 3
S Laptop Tech Support 1
L Laptop Tech Support 3
B Laptop Tech Support 1
Paula_24 Laptop Tech Support 4
K Laptop Tech Support 4
techbard Laptop Tech Support 1
M Laptop Tech Support 1
B Laptop Tech Support 1
C Laptop Tech Support 4
alexakis99 Laptop Tech Support 10
D Laptop Tech Support 3

ASK THE COMMUNITY

TRENDING THREADS