Blue screen showing on tv after plugged into outlet

Aug 6, 2018
2
0
10
0
I have a vizio e48-D0 smart tv & when i plug in the tv, it turns on then shows the Vizio logo then it shows a background of a mountain, then it changes to a blue screen & stays on the blue screen.
If i turn it on manually using the power button on the side of the tv i have to hold it for a few secs & it does the same thing. Im trying to access the menu to the settings so i can hook it up to a antenna. Please help me fix this problem. Thank you
 

hang-the-9

Titan
Moderator
Are you actually hitting the menu button on the remote or just waiting for the TV to do something other than the blue screen on it's own? If all you get is a blue screen no matter what input you use, contact Vizio, that looks to be a recent set so should be in warranty.
 

hang-the-9

Titan
Moderator
Are you actually hitting the menu button on the remote or just waiting for the TV to do something other than the blue screen on it's own? If all you get is a blue screen no matter what input you use, contact Vizio, that looks to be a recent set so should be in warranty.
 
Thread starter Similar threads Forum Replies Date
L Streaming Video & TVs 1
B Streaming Video & TVs 1
T Streaming Video & TVs 1
M Streaming Video & TVs 2
D Streaming Video & TVs 2
M Streaming Video & TVs 1
J Streaming Video & TVs 1
M Streaming Video & TVs 1
S Streaming Video & TVs 1
R Streaming Video & TVs 3
N Streaming Video & TVs 2
R Streaming Video & TVs 1
P Streaming Video & TVs 2
W Streaming Video & TVs 2
L Streaming Video & TVs 1
J Streaming Video & TVs 3
I Streaming Video & TVs 38
L Streaming Video & TVs 2
M Streaming Video & TVs 9
B Streaming Video & TVs 6

ASK THE COMMUNITY