Boots Up, but not at my House

Mar 17, 2018
3
0
10
0
Acer Aspire, about 5 years old, boots up only to the home page or Desktop screen and is very slow at that. I took it to a friend's for him to look at and it boots up fine. Brought it home, boots up slow and only to the home screen. Back to friend's boots up fine, back home same problem. Happy to hear any theories.
 
Mar 17, 2018
3
0
10
0
Thanks for your reply. No USB or like, but Wifi is running. I have the laptop at work today and it is running fine. I'm going to disable wifi at my house and see if that makes a difference. If not, not sure what else it could be...other than some weird voodoo.
 
Yeah it is rather odd that only won't work there. But if it is accessing something through your WiFi that it isn't accessing elsewhere, that would cause the problem. Also, while I am not the suspicious type, I wonder if there isn't anything else there that is connecting to the device, without your knowledge.
 
Thread starter Similar threads Forum Replies Date
K Laptop Tech Support 0
ShadowAntrax Laptop Tech Support 8
clausdesigner Laptop Tech Support 6
GISdude Laptop Tech Support 4
K-kurt Laptop Tech Support 0
S Laptop Tech Support 0
G Laptop Tech Support 6
R Laptop Tech Support 2
chippy-mx Laptop Tech Support 2
N Laptop Tech Support 3
S Laptop Tech Support 2
S Laptop Tech Support 42
P Laptop Tech Support 1
L Laptop Tech Support 1
BootNewbie Laptop Tech Support 1
D Laptop Tech Support 4
M Laptop Tech Support 6
J Laptop Tech Support 1
amitk97 Laptop Tech Support 2
T Laptop Tech Support 2

ASK THE COMMUNITY