Cannot view images in multiple browsers

yrralrellim

Honorable
May 9, 2013
18
0
10,560
0
Windows 10 Pro desktop PC; 64-bit; 8GB RAM; Intel Core2 Quad CPU. Quite simply I cannot view browser photos\images on all webpages from www dot techrepublic dot com.- multiple browsers (e.g. Chrome, Opera, IE11, SlimJet, etc.). Problem has been on-going. I do not remember when it began months ago. I am tired of skirting my very irritating issue. I do not recall ever encountering the inability to view any image on any other website. My laptop shows images just as it should. I just don't know where to begin because all browsers are definitely set to enable photos. Both machines have the same "security" software programs installed. Thank you.
 

BuddhaSkoota

Estimable
Aug 16, 2014
60
0
4,610
19


Okay that's good info. From the command prompt, try

ping tr1.cbsistatic.com

This will determine if your PC is able to actually reach this server.

Also, check Settings > Network & Internet > Proxy and be sure it is disabled ("Use a proxy server" is Off).

You may need to check your virus/security software and make sure it is not blocking this server.
 

BuddhaSkoota

Estimable
Aug 16, 2014
60
0
4,610
19


Images on techrublic are hosted on edge nodes. From a command prompt, try performing an nslookup of tr1.cbsistatic.com, and post results.
 

yrralrellim

Honorable
May 9, 2013
18
0
10,560
0


> nslookup tr1.cbsistatic.com
Server: a1531.b.akamai.net
Addresses: 23.215.132.74
23.215.132.83
Aliases: tr1.cbsistatic.com
techrepublic.cbsistatic.com.edgesuite.net

DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
*** Request to tr1.cbsistatic.com timed-out

 

BuddhaSkoota

Estimable
Aug 16, 2014
60
0
4,610
19


Strangely it is showing the edge server address where the DNS server address should be. You may want to just use "nslookup" without qualifiers to be sure that it shows a proper DNS server address.

Check ipconfig and examine the DNS server. It may show your default gateway, which is fine. If not, you might consider trying to use a different DNS server such as Google (8.8.8.8 and 8.8.4.4).

Also, try to ping tr1.cbsistatic.com and make sure you are getting a response.
 

yrralrellim

Honorable
May 9, 2013
18
0
10,560
0
Sorry. Definitely my screw-up ... I think I did command inappropriately. I am not familiar at all with using cmd prompt. I rechecked and nslookup on this desktop machine is as below. It is the same as nslookup on my laptop which does display the images correctly.

My previous post should have been:
C:\Windows\system32>nslookup tr1.cbsistatic.com
Server: dlinkrouter.hsd1.va.comcast.net
Address: 192.168.0.1

Non-authoritative answer:
Name: a1531.b.akamai.net
Addresses: 23.215.132.74
23.215.132.83
Aliases: tr1.cbsistatic.com
techrepublic.cbsistatic.com.edgesuite.net


C:\Windows\system32>ping tr1.cbsistatic.com

Pinging a1531.b.akamai.net [72.246.196.27] with 32 bytes of data:
Reply from 72.246.196.27: bytes=32 time=24ms TTL=56
Reply from 72.246.196.27: bytes=32 time=27ms TTL=56
Reply from 72.246.196.27: bytes=32 time=24ms TTL=56
Reply from 72.246.196.27: bytes=32 time=36ms TTL=56

Ping statistics for 72.246.196.27:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 24ms, Maximum = 36ms, Average = 27ms

C:\Windows\system32>
 

BuddhaSkoota

Estimable
Aug 16, 2014
60
0
4,610
19


Okay that's good info. From the command prompt, try

ping tr1.cbsistatic.com

This will determine if your PC is able to actually reach this server.

Also, check Settings > Network & Internet > Proxy and be sure it is disabled ("Use a proxy server" is Off).

You may need to check your virus/security software and make sure it is not blocking this server.
 

yrralrellim

Honorable
May 9, 2013
18
0
10,560
0
Thanks much! My ping is in previous reply and this machine is reaching the server. I rechecked and proxy was definitely disabled per internet options. I guess I'll just give up on seeing the images on that website on this machine. Thanks again for your time and effort.
 

georgep01

Honorable
Dec 8, 2012
2
0
10,510
0
I have the same problem with Firefox, IE,and Chrome but not with Edge - I am on W10 with the automatic updates.
I carried out the same steps as above, but my pings failed:
I notice the IP addresses are different to the oned in the scans above

C:\Users\GEORGE>nslookup tr1.cbsistatic.com
Server: dns-cust.cha.bigpond.net.au
Address: 61.9.211.33

Non-authoritative answer:
Name: a1531.b.akamai.net
Addresses: 61.9.209.196
61.9.209.178
Aliases: tr1.cbsistatic.com
techrepublic.cbsistatic.com.edgesuite.net


C:\Users\GEORGE>ping tr1.cbsistatic.com

Pinging a1531.b.akamai.net [61.9.209.178] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 61.9.209.178:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\Users\GEORGE>

I checked Kasperksy (Internet Secyrity) and Malwarebytes Premium - no blocking found. Also no Proxy setting.
I would be appreciative for any help
 

yrralrellim

Honorable
May 9, 2013
18
0
10,560
0
I am not sure when it began since I stopped visiting www dot techrepublic dot com but this morning I checked and I can now view all images there. My Chrome browser is Version 54.0.2840.71 m (64-bit). Of course my ping now shows:

C:\WINDOWS\system32>nslookup tr1.cbsistatic.com
Server: dlinkrouter.hsd1.va.comcast.net
Address: 192.168.0.1

Non-authoritative answer:
Name: a1531.b.akamai.net
Addresses: 23.217.129.32
23.217.129.59
Aliases: tr1.cbsistatic.com
techrepublic.cbsistatic.com.edgesuite.net
 

georgep01

Honorable
Dec 8, 2012
2
0
10,510
0
Thank you for the reply- it made me think something ha chaged ,but unfortunately not on my computer - I get the same results as before.
The only difference is that before I could not see diagrams 0n firefox, IE, and Chrome, but it got them up (slowly) on Edge.Tonight Edge does not show them either.
Pings to both 61.9.209.196 and 61.9.209.178 timed out. I cannot owrk out why you get different IPs when you do nslookup tr1.cbsistatic.com to the ones I get.
Pity there are some interesting articles on Tech Republic.
 
Thread starter Similar threads Forum Replies Date
O Apps General Discussion 1
O Apps General Discussion 0
Y Apps General Discussion 1
R Apps General Discussion 3
G Apps General Discussion 2
B Apps General Discussion 3
B Apps General Discussion 2
F Apps General Discussion 4
R Apps General Discussion 1
A Apps General Discussion 7
A Apps General Discussion 1
Z Apps General Discussion 3
P Apps General Discussion 4
M Apps General Discussion 2
J Apps General Discussion 7
T Apps General Discussion 3
J Apps General Discussion 1
A Apps General Discussion 8
U Apps General Discussion 3
G Apps General Discussion 2

ASK THE COMMUNITY