Question Can't Get Internet Access with Hotspot

Apr 12, 2022
I guess this is more of a software Windows 10 question, but I figured I'd post here.

My local library loans out hotspots. I have one now, but my Dell Inspiron 5502 laptop (Windows 10) can't get online with it. It will 'connect' with the hotspot, but no internet access.

I have used a library hotspot two previous times, and they have worked fine with the laptop, but today, it's not working.

This hotspot works perfectly with my Dell Desktop XPS 8700 (windows 10) and my smart phone (android). EDIT: and I just checked with another Dell Desktop (Windows 8.1) and it connects to internet fine with this hotspot.

I get the following error message on my laptop: 'Your computer appears to be correctly configured but the device or resource ( is not responding' (SEE BELOW IMAGE)

I have tried restarting laptop, disabling/enabling Wi-Fi adapter. Restarted hotspot. I've run antivirus, and Malwarebytes, etc. I've disabled my Webroot realtime shield, web shield, firewall.....Nothing works.

I have also tried (at command prompt) the following commands:

ipconfig /flushdns
netsh int ip reset

No good. Weird that it worked just fine last 2 times I borrowed a hotspot, and that my desktop and phone connect to internet just fine with it.

I tried starting the Laptop in Safe Mode (with Networking), but I can't get the option to actually choose a network to get online (probably because I'm a dumbass and don't know what I'm doing :unsure: )

I didn't want to be doing anything too drastic (like refreshing Windows etc). It's not that important, but it's a 'pet peeve' I don't know what's causing it. (in case it happens again I'd like to be able to quickly fix it)

thanks in advance

Last edited:
Apr 12, 2022
I'm beginning to think it's because of a recent Windows Update installed. KB5014699 which was installed June 17, 2022.

Apparently there is some issue with it.

I figured it out. It has to do with a free VPN program I have installed on my laptop. When attempting to use the VPN with hotspot, it unchecks the Internet Protocol Version 6 (TCP/ipV6) setting on the Wi-Fi adapter.
Simply checking the box fixed the issue.