Solved! change hidden settings for synaptics touchpad

Jan 10, 2019
2
0
10
0
Hello there,

Sorry for making you lose time. I usually don't ask questions on forums and always search for an answer on the net but it has been 4 hours that I am on this problem and I kind of feel desperate.

So here's my problem : recently for IDontKnowWhatReason the settings of my touchpad changed and there is one in particular that causes me a lot of troubles. When I move my finger too slowly on the touchpad, the cursor doesn't move at all making it very difficult to be precise (for example when I am typing a text like I am doing know, if i need to click between two letters because I made a mistake, it is nearly impossible.
There seems to be a "minimum finger speed" before the cursor actually moves and I would like/need to decrease it's value.

I looked in all the settings but there is no way to change it there.
I though that maybe it could be changed with the "regedit" command but I looked there for a long time without finding.

If one of you could actually help me to solve my problem it would be sooooo nice of you

Thanks

btw : yes I have the lastest drivers :)
 
Try this....

1. Go to "Control Panel" and then to "Mouse".
2. Open the touchpad driver (if there's a link to it). It may also have its own tab.
3. In here you should be able to change the pointer speed, as well as, the tapping speed.
4. Once you are done with the changes click "Apply" and then click "OK".

I would not recommend making changes in the registry unless absolutely necessary. Never good to be messing around in there.
 
Try this....

1. Go to "Control Panel" and then to "Mouse".
2. Open the touchpad driver (if there's a link to it). It may also have its own tab.
3. In here you should be able to change the pointer speed, as well as, the tapping speed.
4. Once you are done with the changes click "Apply" and then click "OK".

I would not recommend making changes in the registry unless absolutely necessary. Never good to be messing around in there.
 
Jan 10, 2019
2
0
10
0
Hi thanks for your message,

Well I did look there but the problem is that there is no way to change it there. This setting has a default value that is not meant to be changed. That's exactly why the registry seems at first to be the only solution but I can't manage to find it.
 
Jan 12, 2019
1
0
10
0


i have the same problem, apperenlty there was an update on the 10th of januari...
have you found a solution yet?

 

tsmith154

Distinguished
Jan 5, 2011
1
0
18,510
0
I have read about this a lot. I have the same problem. My description is, I touch my pad and start sliding my finger but after about 1 second the mouse starts to move. This normally occurs when a web page is loading or something big running in the background. I don't have this on any other device though. It is like the priority level is really low for the mouse pad.

Asus Strix
Republic of gamers
Asus GL702V
 
Thread starter Similar threads Forum Replies Date
A Laptop Tech Support 0
sonubro31 Laptop Tech Support 0
A Laptop Tech Support 14
M Laptop Tech Support 0
M Laptop Tech Support 0
D Laptop Tech Support 4
N Laptop Tech Support 2
Kalajdzini Laptop Tech Support 4
L Laptop Tech Support 1
N Laptop Tech Support 2
S Laptop Tech Support 4
A Laptop Tech Support 1
anubiss Laptop Tech Support 4
P Laptop Tech Support 1
J Laptop Tech Support 1
L Laptop Tech Support 1
M Laptop Tech Support 1
I Laptop Tech Support 3
M Laptop Tech Support 3
D Laptop Tech Support 1

ASK THE COMMUNITY