Compaq 6910p Wi-Fi and Graphics issue

ATi_Lover2003

Commendable
Jan 2, 2017
1
0
1,510
0
Hello there, I am having some issue with my old Hewlett-Packard Compaq 6910p, the issue are as below:
1: The wi-fi was disabled after a major service and I am having trouble to re-enable it. I have browsed the internet for solution but still no luck, none of it work.
2: The chipset was very hot after I replaced the thermal paste for the cpu, during the process, I accidentally removed the thermal pad for the chipset(965 mobile) and replaced it with thermal paste and there was quite a large gap between the heatsink and the chipset.
Does replacing thermal pad with thermal paste cause the overheating issue? And does replacing the thermal pad fix the overheating issue and the wifi issue?
Detailed specs:
Compaq 6910p
Windows 7 Ultimate
Core 2 Duo T7300
Intel 4965AGN WiFi
4gb DDR2
 

hang-the-9

Titan
Moderator
If there is a gap between the chip and heatsink then the heatsink is not doing anything, so yes that will cause issues.

Don't know about the WiFi issue, it may be a disconnected cable or part, or maybe disabled in the BIOS. Need to make sure the WiFi card is in properly, the antennas are connected and the ribbon cable is OK going to the motherboard.
 
Thread starter Similar threads Forum Replies Date
N Laptop Tech Support 1
M Laptop Tech Support 1
K Laptop Tech Support 1
ke3gk Laptop Tech Support 0
Y Laptop Tech Support 1
R Laptop Tech Support 2
A Laptop Tech Support 0
B Laptop Tech Support 3
T Laptop Tech Support 2
G Laptop Tech Support 2
P Laptop Tech Support 0
R Laptop Tech Support 1
G Laptop Tech Support 0
K Laptop Tech Support 1
W Laptop Tech Support 2
S Laptop Tech Support 5
T Laptop Tech Support 1
Y Laptop Tech Support 1
anbello262 Laptop Tech Support 4
M Laptop Tech Support 10

Similar threads


ASK THE COMMUNITY

TRENDING THREADS