Compaq presario R3000 power cord problem/ did the solder job which worked as far

Sixx_Sfull

Distinguished
Mar 19, 2011
1
0
18,510
0
i've done the solder job to fix my compaq presario power cord problem. The only thing that it fixed is now my battery charges. (That's good) But.. as my laptop is booting up the power still shuts down.. (not good) So if I just want to charge my battery, i still have to unplug it wait a sec. and plug it back in to get a charge... What else can i do to keep my power running?? i've done the (side port thing) and get the same thing.. can u help me?
Please and Thanks,
Sixx_Sfully Rich
 

maxxypane

Distinguished
Nov 16, 2011
2
0
18,510
0
You can try reseting the memory module, ensure the connections on the module are clean. Try moving it from one slot to another slot. If reseting will not help, find a known good memory stick & your laptops again. Try booting laptops without the disk drive. Sometimes a unsuccessful disk drive can stop the entire system.
 
Thread starter Similar threads Forum Replies Date
B Laptop Tech Support 3
K Laptop Tech Support 1
T Laptop Tech Support 2
A Laptop Tech Support 1
R Laptop Tech Support 1
D Laptop Tech Support 4
J Laptop Tech Support 11
D Laptop Tech Support 3
S Laptop Tech Support 3
P Laptop Tech Support 1
P Laptop Tech Support 2
J Laptop Tech Support 1
S Laptop Tech Support 1
V Laptop Tech Support 1
P Laptop Tech Support 1
M Laptop Tech Support 1
M Laptop Tech Support 3
C Laptop Tech Support 3
R Laptop Tech Support 2
rajkalyan Laptop Tech Support 2

ASK THE COMMUNITY